Help Center Live Community
April 25, 2014, 10:43:43 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 2.1.7 - Windows w/IIS  (Read 4267 times)
ironicsky
Not too much to say...
*
Offline Offline

Posts: 1


« on: September 26, 2008, 04:34:24 PM »

Hello,
 I am trying to install Help Center Live 2.   1.   7 on Windows 2003 using IIS(If this was a linux system, I wouldnt be having this problem since I've set up hcl a dozen times before on linux systems).    I can run the setup program and enter all the database information, the configuration file gets modified (So far so good).    After it asks me if I am doing an install or an upgrade the text on the screen disappears, and the following screen is an error 500

This is what I see after choosing Install
hxxp: www. traviantalk. info/hclerror. jpg

The configuration file got created but no tables get inserted in to the database.    I've tested the database username and password both using localhost and the server IP, both connect and let me create/modify tables in the database

So I decided to import the database scheme directly, database.   sql using the query browser, the user I created can see the tables.  

So I rename the Setup directory and visit the site, error 500.    Wierd.   .  
So I put the setup directory back in place, this time when I run the setup the screen looks like this


hxxp: www. traviantalk. info/hclerror2.  jpg

Has anyone had any success installing HCL on a Windows System? Am I missing something? Your advice would be greatly appreciated!
« Last Edit: September 26, 2008, 04:37:37 PM by ironicsky » Logged
SpenserJ
Moderator
HCL Regular
*****
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: June 11, 2009, 04:47:36 PM »

Try a fresh install with the permissions set correctly (file AND database), as you may not have access to the create table permissions. SQL (especially if its MSSQL) can be picky sometimes. And make sure you have the username:password:database set correctly in the config

Ninjazz: Please leave the dead topics (anything that hasn't been posted on for over a month) alone. There will be no zombie threads while I am watching! Not only is the thread 9 months old, it is also for a website that has been hacked.

Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.145 seconds with 19 queries.

Google visited last this page April 22, 2014, 03:26:05 PM