Help Center Live Community
July 23, 2014, 02:40:05 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Installation Questions  (Read 4129 times)
giganet
Not too much to say...
*
Offline Offline

Posts: 2



WWW
« on: November 25, 2007, 04:54:35 AM »

Ubuntu 7.10
PHP 5.2.3

Hello group

I have setup the domain 'live.giganetwireless.net' the accessed the dir '/var/www/live.giganetwireless.net/web' then created the dir 'live' cd'd into 'live'
and ran 'wget http://internap.dl.sourceforge.net/sourceforge/helpcenterlive/hcl-2.1.5.zip'

Next I ran 'unzip -j hcl-2.1.5.zip' and answered 'A' to replacement of files.

When following the installation directions I was able to 'chmod 0777 config.php' no problem, however I am unable to locate the remaining dirs to be chmodded.

Can someone point me into the right direction?

Thank you

Regads

Logged
giganet
Not too much to say...
*
Offline Offline

Posts: 2



WWW
« Reply #1 on: November 25, 2007, 06:52:48 PM »

[SOLVED]
I found that I had unzipped the package incorrectly causing my issues.


Thank you

Regards
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #2 on: November 26, 2007, 02:50:08 AM »

Glad to hear it got worked out! Smiley
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.159 seconds with 20 queries.

Google visited last this page July 18, 2014, 09:04:15 PM