Help Center Live Community
July 23, 2014, 06:46:10 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 403 Forbidden on response.php  (Read 4179 times)
Helm
Not too much to say...
*
Offline Offline

Posts: 1


« on: April 08, 2009, 07:20:31 PM »

Hi,

I just pasted the following code into my site (example.    com is substitute for the real domain):
Code:
<!-- BEGIN Help Center Live Code, Copyright (c) 2005 Help Center Live. All Rights Reserved -->
<div id="div_initiate" style="position:absolute; z-index:1; top: 40%; left:40%; visibility: hidden;"><a href="javascript:Live.initiate_accept();"><img src="http://example.com/help/templates/Bliss/images/initiate.gif" border="0"></a><br><a href="javascript:Live.initiate_decline();"><img src="http://example.com/help/templates/Bliss/images/initiate_close.gif" border="0"></a></div>
<script type="text/javascript" language="javascript" src="http://example.com/help/class/js/include.php?live&invisible&departmentid=1"></script>
<!-- END Help Center Live Code, Copyright (c) 2005 Help Center Live. All Rights Reserved -->

But am getting a 403 from this:

hxxp: example.  com/help/live/response.  php?aardvark_live=&aardvark_departmentid=1&aardvark_page=http%3A//example.  com/&aardvark_refurl=&aardvark_useragent=Netscape%20-%20Mozilla/5.  0%20%28Macintosh%3B%20U%3B%20Intel%20Mac%20OS%20X%2010.  5%3B%20en-US%3B%20rv%3A1.  9.  0.  8%29%20Gecko/2009032608%20Firefox/3.  0.  8&aardvark_time=1239213189408&aardvark_footprint=&aardvark_domain=example.  com

Looking at the response from that URL I see:
Code:
LiveConnection1.xmlhttp.readyStateLiveConnection1.xmlhttp.readyState<!DOCTYPE HTML PUBLIC "-//IETF//DTD
 HTML 2.0//EN">
<html><head>
<title>403 Forbidden</title>
</head><body>
<h1>Forbidden</h1>
<p>You don't have permission to access /help/live/response.php
on this server.</p>
<p>Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request.</p>
<hr>
<address>Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited
/1.4 FrontPage/5.0.2.2635 Server at example.com Port 80</address>
</body></html>
LiveConnection1.xmlhttp.readyStateLiveConnection1.xmlhttp.readyState

I have run the debug file and found this:

Code:
0777
0777
0777
0777
ICONS Directory:
offline.gif   readable Writable executable   0777
online.gif   readable Writable executable   0777
index.php   readable Writable executable   0777
End of ICONS
Version: 2.1.7
Hostname: my.hostname
Date: Wed, 08 Apr 2009 13:09:24 -0500

When I hit response.   php directly I see just :

<!-- done -->


WTF  Huh
« Last Edit: April 08, 2009, 07:24:13 PM by Helm » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.156 seconds with 18 queries.

Google visited last this page July 18, 2014, 11:59:06 AM