Help Center Live Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Another weird issue  (Read 3711 times)

bobena

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Another weird issue
« on: March 04, 2008, 07:57:32 AM »

Here's what's happening.

1.  Customer starts a chat with Operator A.
2.  In the middle of the conversation, customer reclicks the online now banner and starts a "new" session.
3.  This time, customer is sent to Operator B.
4.  Operator A can still see the chat session, but sees Operator B talking to the customer.
5.  If Operator A ends the chat, Operator B loses their chat with the customer as well, and the customer is taken to the end chat screen.

I think this has something to do with the unique chat id not being closed because the customer didn't properly end the chat.

Any thoughts?  Version 2.1.5

Thanks!
Logged

victor

  • HCL Member
  • ****
  • Offline Offline
  • Posts: 266
    • Victor Pereyra
Re: Another weird issue
« Reply #1 on: March 06, 2008, 07:37:51 PM »

take a look at your timing settings
« Last Edit: March 19, 2008, 01:03:26 PM by victor »
Logged

bobena

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Re: Another weird issue
« Reply #2 on: March 18, 2008, 11:22:35 AM »

Cool - thanks :)  We also figured out it was our timing settings for the accept - we had it at 30 and we'd end up with two operators clicking accept - in the time it took to refresh the screen when it daisy chained to the next one - over eager little operators - upping it to 45 took care of most of it.

Thanks again :)
Logged
Pages: [1]   Go Up
 

Page created in 0.215 seconds with 17 queries.