Help Center Live Community
April 16, 2014, 10:54:27 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Blank screen after hitting "Accept" from a chat request  (Read 7835 times)
Kelly
Not too much to say...
*
Offline Offline

Posts: 2


« on: November 16, 2007, 08:20:06 PM »

We are using v2.1.5 and when a client requests a chat, and we accept the chat, all we see on our end is a blank white window with green "loading" status bars at the bottom.  The chat window never starts for us on our end.  The client then thinks we've ignored them and eventually gets a "xx has ended the chat session with you" message.  Help!
Logged
victor
HCL Member
****
Offline Offline

Posts: 266


WWW
« Reply #1 on: November 17, 2007, 05:17:29 AM »

do you have set the right permissions to folders?

do you try the debug file?
Logged

Delaware.net
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #2 on: November 19, 2007, 05:10:08 PM »

Yes we have the correct permissions set on all the necessary folders.  I am assuming you are referring to the debug.tpl file within the /class/smarty/ directory?  If so, how do we run this file?  If I request the file from a browser, IIS does not recognize it and PHP does not run it.  We believe it is a firewall issue since our host blocks all ports unless we specify otherwise.  Do you know what port HCL runs on when a chat is requested?  Thank you.
Logged
victor
HCL Member
****
Offline Offline

Posts: 266


WWW
« Reply #3 on: November 19, 2007, 05:43:06 PM »

Hi, HCL use port 80, with debug file I mean this one:

http://www.helpcenterlive.com/smf/index.php/topic,71.0.html
Logged

Delaware.net
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #4 on: November 20, 2007, 05:48:40 PM »

Thanks, I ran the debug file and this was the response:

0777
0777
0777
0666

ICONS Directory:
index.php   readable Writable Unexecutable   0666
offline.gif   readable Writable Unexecutable   0666
offline.gif.old   readable Writable Unexecutable   0666
online.gif   readable Writable Unexecutable   0666
online.gif.old   readable Writable Unexecutable   0666
End of ICONS
Version: 2.1.5

Hostname: 240-52.delaware.net
Date: Tue, 20 Nov 2007 10:32:48 -0600


Now, I do have full permissions set on the icons directory, however, do these files need to be executable in order for the application to run?  These icons display fine on the site and everything else works fine with HCL.  We can login to the admin, request a chat, click the accept button, but once you accept the chat, it just hangs and sits at a whitescreen.  Any other ideas?  Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #5 on: November 22, 2007, 11:18:21 PM »

Depending on the server config (That monstrous block of data after the part you posted) you may well need execute permissions to see them properly.
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.171 seconds with 20 queries.

Google visited last this page April 06, 2014, 11:48:31 PM