Help Center Live Community
April 19, 2014, 04:31:16 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Chat not coming up when requested.  (Read 3802 times)
vonneffdobermans
Not too much to say...
*
Offline Offline

Posts: 2


« on: January 03, 2008, 11:30:48 PM »

I have Help center live 2.1.2 installed right now, I installed this from mty web host.

Everything looks okay, but when I hit the request button, I hear it on my live help screen, but when I accept message, it just does nothing. I get nothing on the screen and nowhere to type. On the clients end, the screen comes up and you can type, but the operator can not.

I have tried this in both IE and Firefox, and I get the same thing out of both.

Please help.



Vonneffdobermans.com
« Last Edit: January 03, 2008, 11:40:13 PM by vonneffdobermans » Logged
vonneffdobermans
Not too much to say...
*
Offline Offline

Posts: 2


« Reply #1 on: January 04, 2008, 07:58:22 PM »

Okay, I tried this from my laptop, and everything worked fine.

SO I installed java to make sure it was on the machine, and tried it again, and got nothing.

Does anyone have any idea why it would work on one computer but not another.

Please help.

Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #2 on: January 19, 2008, 02:18:53 PM »

First big thing, update to the latest HCL.  That's a SUPER old version there, and lots of java issues have been resolved.
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.197 seconds with 20 queries.

Google visited last this page April 03, 2014, 11:57:22 AM