Help Center Live Community
April 23, 2014, 04:59:00 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Another weird issue  (Read 3511 times)
bobena
Not too much to say...
*
Offline Offline

Posts: 16


« on: March 04, 2008, 04:57:32 PM »

Here's what's happening.

1.  Customer starts a chat with Operator A.
2.  In the middle of the conversation, customer reclicks the online now banner and starts a "new" session.
3.  This time, customer is sent to Operator B.
4.  Operator A can still see the chat session, but sees Operator B talking to the customer.
5.  If Operator A ends the chat, Operator B loses their chat with the customer as well, and the customer is taken to the end chat screen.

I think this has something to do with the unique chat id not being closed because the customer didn't properly end the chat.

Any thoughts?  Version 2.1.5

Thanks!
Logged
victor
HCL Member
****
Offline Offline

Posts: 266


WWW
« Reply #1 on: March 07, 2008, 04:37:51 AM »

take a look at your timing settings
« Last Edit: March 19, 2008, 09:03:26 PM by victor » Logged

bobena
Not too much to say...
*
Offline Offline

Posts: 16


« Reply #2 on: March 18, 2008, 07:22:35 PM »

Cool - thanks Smiley  We also figured out it was our timing settings for the accept - we had it at 30 and we'd end up with two operators clicking accept - in the time it took to refresh the screen when it daisy chained to the next one - over eager little operators - upping it to 45 took care of most of it.

Thanks again Smiley
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.171 seconds with 19 queries.

Google visited last this page April 12, 2014, 03:23:52 AM