Help Center Live Community
July 22, 2014, 10:33:46 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: EMAIL not working-  (Read 4674 times)
Specializedheli
Not too much to say...
*
Offline Offline

Posts: 7


« on: December 04, 2008, 04:02:52 PM »

i tried putting in the SMTP settings and nothing worked- I foud in the class file a PHPMAIL file- so how does he email system work in HCL.  Does it use SMTP or PHP? And does anyone know of a bug or a fix
Logged
Specializedheli
Not too much to say...
*
Offline Offline

Posts: 7


« Reply #1 on: December 05, 2008, 03:25:10 AM »

not sure if this is the server or not- it is in and out- i had one successful send and then nothing.
Logged
MizzBia
Not too much to say...
*
Offline Offline

Posts: 13


« Reply #2 on: December 05, 2008, 04:11:44 PM »


Sorry, I didn't have this problem but it sounds like it could be a server issue only because you said it worked once. Normally scripts don't just stop working out of the blue, that is, unless you made modifications to the script.

Have you tried contacting your hosting company to ask them about it? They might be able to evaluate this better for you since they have access to your site.

Good luck
Logged
Specializedheli
Not too much to say...
*
Offline Offline

Posts: 7


« Reply #3 on: December 06, 2008, 04:52:31 AM »

Ya thanks MIZZBIA and your right but after talking with tech support i'm still trying to fix it.  Where does the SMTP send functions live? I looked through the code in the class files but could not find anyhting that looked adjustable to config.
Still hopning for another sugesstion.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.156 seconds with 19 queries.

Google visited last this page July 04, 2014, 11:48:10 PM