Help Center Live Community
April 24, 2014, 05:32:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: eTicket  (Read 28554 times)
isis
Not too much to say...
*
Offline Offline

Posts: 22


« on: June 22, 2007, 10:19:48 AM »

Hello.

I have now reinstalled HCL from scratch along with eTicket. However, OSticket still shows up under modules and trouble tickets. How do I update HCL so that eTicket shows up under modules and Trouble Tickets? I believe I have followed all the instructions.

Many thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: June 22, 2007, 02:34:45 PM »

Ensure there is a /hcl/modules/eTicket folder and NO /hcl/modules/osTicket folder.  This is very important.


Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #2 on: June 22, 2007, 03:22:53 PM »

Hello.

Sorry for posting in the wrong place.

I deleted the OStickets folder in /hcl/modules/  (eTickets is there) but now when I start HCL there is no trouble tickets  icon at all and no modules listed when I click on Modules.

Any ideas?

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: June 22, 2007, 03:27:04 PM »

It seems I left a line out of the setup instructions...  No problem about the post, it happens... Smiley Here are the proper instructions:

Steps for installing eTicket system for Help Center Live.

NOTE:  This version of eTicket has been modified to allow it to work properly
on Help Center Live.  There is no project admin for this project, if your
interested, check out the forums at http://helpcenterlive.com for more info.

1. Make sure you have Installed Help Center Live properly.  If HCL is not
   running correctly, odds are this mod will not either.
2. Unzip and copy files to your root HCL directory (often web/hcl/)
3. Install the eTicket application according to eTickets instructions
   (http://mydomain.com/hcl/modules/eTicket/readme.html)
4. Edit the /hcl/modules/eTicket/hcl/config.php file and make both active and display variables true
5. Edit settings.php file after installing.  Put the actual path in the $rootpath_dir
   $rootpath_dir='/var/www/web1/web/hcl/modules/eTicket/';
6. eTicket should now be working.
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #4 on: June 22, 2007, 03:39:14 PM »

Hello.

I did that and eTicket does now show up but all the eticket icons that should appear when you click on Trouble Tickets appear as failed images (red crosses). eTicket does work fine if I access it directly by going to its url...

http://website/help/modules/eTicket/admin.php

I am sure its obvious....

What have I missed?

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #5 on: June 22, 2007, 03:45:20 PM »

Hmm, for some reason it's not picking up the correct URL for the images.  Can you right click one of the broken images and see where it's pointing? 
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #6 on: June 22, 2007, 04:00:29 PM »

Hello.

I have attached a screenshot in which I am hovering the mouse over the first failed icon. You can see the link in the status bar at the bottom of ie.

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #7 on: June 22, 2007, 04:13:18 PM »

Unfortunately that only shows the link, not the image link.  If you right click the image, and select properties, we need the image location.
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #8 on: June 22, 2007, 05:08:15 PM »

Oops....

Here is the link shown in the Address URL section of the image properties....

http://ccgi.isisitsolutions.plus.com/help/admin/module.php?

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #9 on: June 22, 2007, 05:11:35 PM »

Close, but I need the one up at the top of the properties window.  It'll end with a picture extension.
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #10 on: June 22, 2007, 05:20:04 PM »

Sorry for being thick but there is no image extention shown when I right click on the failed image icon. The only one that does show the image name is the Failed My Account icon which reads my.gif.

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #11 on: June 22, 2007, 05:22:26 PM »

Hmm, do you have access to your server logs?
There should be a 404 error on the image, which will show where it's trying to load from.
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #12 on: June 22, 2007, 05:29:59 PM »

Hello.

All of the links seem to work fine except for the largest of the six images (My Account) which brings up an error 404 page (attached). I dont have access to the server logs at this time.

Thanks.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #13 on: June 22, 2007, 05:40:21 PM »

Ok, I'll have to try and duplicate the problem.  Without the URLs for the images, we don't know where their trying to load from.
Logged

how may I help you today?
isis
Not too much to say...
*
Offline Offline

Posts: 22


« Reply #14 on: June 22, 2007, 05:50:51 PM »

Sorry for being more accurate.... I will keep working on it.

Thanks.
Logged
Pages: [1] 2   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.17 seconds with 20 queries.

Google visited last this page April 18, 2014, 02:42:14 AM