Help Center Live Community
July 22, 2014, 10:35:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: response.php getting 404 error  (Read 2593 times)
Joe Beauchamp
Not too much to say...
*
Offline Offline

Posts: 11


« on: February 11, 2009, 10:55:23 PM »

OK, I'm clueless - trying to chase down why I don't get hotpage notification -- found stuff going to the error log.   I am getting a 404 error on response. php in live (not in monitor, btw -- but I still don't see stats, etc. )

A typical entry is: 71. 125. 129. 198 - - [11/Feb/2009:15:48:43 -0600] "GET /hcl/live/response. php?aardvark_live=&aardvark_departmentid=&aardvark_page=http%3A//getasuperhome. com/seetst. html&aardvark_refurl=&aardvark_useragent=Microsoft%20Internet%20Explorer%20-%20Mozilla/4. 0%20%28compatible%3B%20MSIE%206. 0%3B%20Windows%20NT%205. 1%3B%20SV1%3B%20Mozilla/4. 0%20%28compatible%3B%20MSIE%206. 0%3B%20Windows%20NT%205. 1%3B%20SV1%29%20%3B%20. NET%20CLR%201. 1. 4322%3B%20. NET%20CLR%202. 0. 50727%29&aardvark_time=1234388942545&aardvark_footprint=&aardvark_domain=getasuperhome. com HTTP/1. 1" 404 - "hxxp: getasuperhome. com/seetst. html" "Mozilla/4. 0 (compatible; MSIE 6. 0; Windows NT 5. 1; SV1; Mozilla/4. 0 (compatible; MSIE 6. 0; Windows NT 5. 1; SV1) ; . NET CLR 1. 1. 4322; . NET CLR 2. 0. 50727)"


Anyone have clues on how to un-404 this thing?  For testing, I was doing it across websites, thought maybe that was a problem - so went to the one site itself.   Problem is still there.   Something funky is going on. . .  Is there some reasonable debugger thing / logger maybe so I can see what is happening?

Thanks! -- Joe B.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.157 seconds with 19 queries.

Google visited last this page Yesterday at 06:41:48 AM