Help Center Live Community
April 24, 2014, 11:07:48 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: HELP!!!!!!!!!!!!!!!!!  (Read 3112 times)
hotshotmart
Not too much to say...
*
Offline Offline

Posts: 1


« on: July 15, 2009, 12:43:53 AM »

I keep getting problems with the script.  I have downloaded v2. 1. 7 and have uploaded it to my account with all the changes what need to be done, done.  Now I have added an department and assignded myself to that department.

This is all good and I can get onto all this but when I try to see if I'm online it shows offline and when I try to go ont to the live monitor in the admin panel it shows no one online when I know there is.  Still it show offline I have look all over the admin panel to see what the problems could be and still I see non.  Can someone help me asp.

Thanks

Hotshotmart
Logged
SpenserJ
Moderator
HCL Regular
*****
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: July 15, 2009, 07:22:32 AM »

Hey Hotshot... have you read any of the other posts? And have you noticed how before you can get any help you need to tell us what browser and operating system you use? Yeah, that is because this issue happens with some combinations... So please let us know!

Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.158 seconds with 18 queries.

Google visited last this page April 22, 2014, 03:05:25 PM