Help Center Live Community
April 21, 2014, 01:11:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 2 things are weird..  (Read 5849 times)
DeadBeet
Not too much to say...
*
Offline Offline

Posts: 17


« on: July 06, 2007, 12:42:08 PM »

I'm sorry, I don't mean to make HCL look bad, because it's not but..

I have hot pages on, and they all work, but they seem to not work until I manually refresh the support page

Sometimes when opening Live Support, it won't go to online, you have to refresh a couple of times first

Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: July 06, 2007, 04:28:51 PM »

Which browsers?  If it's IE, you have to turn on trusted sites.  Generally the operator side has the worst issue with this, the client isn't quite so touchy.
Logged

how may I help you today?
DeadBeet
Not too much to say...
*
Offline Offline

Posts: 17


« Reply #2 on: July 06, 2007, 06:16:46 PM »

FF
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: July 07, 2007, 06:24:06 PM »

Hmm, that's the first report of an issue with FF.   Are you getting any error at all?
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.172 seconds with 19 queries.

Google visited last this page April 17, 2014, 04:33:11 AM