Help Center Live Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2   Go Down

Author Topic: icons (online/offline) problem  (Read 29012 times)

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
icons (online/offline) problem
« on: August 29, 2007, 05:36:58 AM »

hello

I am having problem with icons

I can't see them in admin or other pages

I used the defeult one and I upload new one but non of them is working

  - CHMOD /config.php to 777
  - CHMOD /icons/ to 777
  - CHMOD /compile/ to 777
  - CHMOD /cache/ to 777



server php v 4.4.7
MySql last version

any idea ??
Logged

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #1 on: August 29, 2007, 06:38:34 AM »

Are you getting the missing picture icon (with the red X in it) or is it just blank?
Logged
how may I help you today?

AMateos

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 23
    • Sotem.es
Re: icons (online/offline) problem
« Reply #2 on: August 29, 2007, 06:49:36 AM »

It should be solved chmod 777 the folder icons, if you continue having the error try to contact your hosting support.
Logged
Sotem.es - Spanish hosting with MSN Support

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #3 on: August 29, 2007, 11:45:39 AM »

Also, check the permissions of the files inside of the icons/ directory, if the are 400, 600 or something like that, your host may be blocking the use of site created files, this can be a royal pain in the butt.
Logged
how may I help you today?

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
!!!!!
« Reply #4 on: August 29, 2007, 12:45:27 PM »

It's my server and I have root access

yes it shows image box with red X and (click here for Live Help - Powered by Help Center Live) sentence

I CHMOD /icons/ to 777
and also images inside it

could you please give me the like that I can hyper to any image so it will open the chat window until we get this problem solved !!
Logged

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #5 on: August 29, 2007, 01:35:40 PM »

Hmm, maybe you can PM a url to a page that should have the icon.  There really is no direct link, since the link must transport an ID that is generated in Java for each visitor.
Logged
how may I help you today?

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Re: icons (online/offline) problem
« Reply #6 on: August 29, 2007, 01:58:15 PM »

link sent
Logged

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #7 on: August 29, 2007, 02:18:27 PM »

Before you generate the link, try adding a department and operator for that department.  I'm not seeing errors in the code, and the text link is there.

Also, I'm working on a new version of the HCL Debugger to help try and track some of this down.  I should have it finished this evening local time and I'll get it posted here for you.
« Last Edit: August 29, 2007, 02:23:56 PM by mlzhosting »
Logged
how may I help you today?

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #8 on: August 29, 2007, 06:33:55 PM »

I've uploaded a new debugger to this post  Please put in the root directory of your hcl site (same directory as config.php and version.php) and e-mail me the URL, it will let me see the environment in which HCL is running and help find the cause for the issues.
Logged
how may I help you today?

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Re: icons (online/offline) problem
« Reply #9 on: August 29, 2007, 07:16:22 PM »

sent
Logged

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #10 on: August 30, 2007, 01:43:01 AM »

Thanks, I'm going over the config right now, looks like everything is in order at first glance.  Still not seeing anything but then I've been up for about 36 hours, and may be missing it.  I'll keep working on it.
Logged
how may I help you today?

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #11 on: August 30, 2007, 01:51:09 AM »

I hate to ask, but could you replace the debug.php with the one attached here.  I'm not seeing anything wrong, however when I try to trigger your icon.php file, I'm getting the broken image, so something is up here.  This new debug gives a lot more info about the system.
Logged
how may I help you today?

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Re: icons (online/offline) problem
« Reply #12 on: August 30, 2007, 03:34:37 AM »


done

I sent it to you again

Logged

HCL Admin

  • Administrator
  • HCL Superstar
  • *****
  • Offline Offline
  • Posts: 882
    • Help Center Live
Re: icons (online/offline) problem
« Reply #13 on: August 30, 2007, 05:59:10 AM »

Ok, one last question, are you getting any errors in your apache error log or 404 errors in your apache access log?
Logged
how may I help you today?

cannibal

  • Not too much to say...
  • *
  • Offline Offline
  • Posts: 16
Re: icons (online/offline) problem
« Reply #14 on: August 30, 2007, 08:27:00 AM »

hello

no errors

I checked it today and yesterday no errors

Logged
Pages: [1] 2   Go Up
 

Page created in 0.163 seconds with 17 queries.