Help Center Live Community
April 23, 2014, 11:00:53 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: image code errors  (Read 4392 times)
tbales
Not too much to say...
*
Offline Offline

Posts: 2


« on: June 13, 2009, 06:36:20 AM »

im using Help Center Live 2. 1. 7 and browsers IE8 and Firefox.  ive successfuly installed the HCL software but when i got to post the image code (provided in the generate code section) om my webpage and open "Live Help" and ensure im set to "[online]" my image does not change to Online and it doesnt allow users to use the live support chat feature.

the image code im using is. . .
Code:
<!-- BEGIN Help Center Live Code, Copyright (c) 2005 Help Center Live. All Rights Reserved -->
<div id="div_initiate" style="position:absolute; z-index:1; top: 40%; left:40%; visibility: hidden;"><a href="javascript:Live.initiate_accept();"><img src="http://mafiarecon.com/help_center_live/templates/Bliss/images/initiate.gif" border="0"></a><br><a href="javascript:Live.initiate_decline();"><img src="http://mafiarecon.com/help_center_live/templates/Bliss/images/initiate_close.gif" border="0"></a></div>
<script type="text/javascript" language="javascript" src="http://mafiarecon.com/help_center_live/class/js/include.php?live&cobrowse"></script>
<!-- END Help Center Live Code, Copyright (c) 2005 Help Center Live. All Rights Reserved -->
Logged
tbales
Not too much to say...
*
Offline Offline

Posts: 2


« Reply #1 on: June 13, 2009, 06:58:20 AM »

correction, this error only happens to firefox users
Logged
SpenserJ
Moderator
HCL Regular
*****
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #2 on: June 13, 2009, 09:23:29 AM »

I would recommend attempting to use a different image code. I am not exactly sure which ones work properly, but from my understanding quite a few of them are broken. Your best chance would be copying the code on the hcl/index.php page

Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
steve.davis
Not too much to say...
*
Offline Offline

Posts: 4


« Reply #3 on: January 17, 2010, 05:02:52 AM »

I didn't quite understand what you were suggesting Spenser until just now.   I thought you were telling us to grab a copy of the image code from www. helpcenterlive. com/index

However, if you go to your OWN HCL website, i. e.  ww. MyOwnWebSite. dom/support

The on-line icon works correctly - just view source and copy that section of code and paste it into whichever page you would like the icon to be displayed.

ALSO!!  For those of us where are having problems with "IMAGE CODE" generation problems, this is a good temp work around.

Thanks for the suggestion Spenser, it just took me a bit to catch on!  Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.174 seconds with 20 queries.

Google visited last this page Yesterday at 02:36:03 PM