Help Center Live Community
April 17, 2014, 01:32:07 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: installation problem with smarty  (Read 5023 times)
engelavdod
Not too much to say...
*
Offline Offline

Posts: 3


« on: December 04, 2007, 11:59:47 PM »

hey guys

iv just installed HCL, CHMOD'd all the correct files, and i get this error

Code:
Warning: Smarty error: problem creating directory '/home' in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1115

Warning: Smarty error: problem writing temporary file '/home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/4755d6e53e0b7' in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1115

Warning: Smarty::include() [function.Smarty-include]: Unable to access /home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/setup.tpl.php in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1279

Warning: Smarty::include(/home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/setup.tpl.php) [function.Smarty-include]: failed to open stream: No such file or directory in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1279

Warning: Smarty::include() [function.Smarty-include]: Unable to access /home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/setup.tpl.php in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1279

Warning: Smarty::include(/home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/setup.tpl.php) [function.Smarty-include]: failed to open stream: No such file or directory in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1279

Warning: Smarty::include() [function.include]: Failed opening '/home/tabsuorg/public_html/help/hcl/class/../compile/%%196/%%1964540384/setup.tpl.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/tabsuorg/public_html/help/hcl/class/smarty/Smarty.class.php on line 1279

my server is linux
apache version 1.3.37(unix)
PHP version 5.2.2
MYSQL version 4.1.22-standard
Logged
victor
HCL Member
****
Offline Offline

Posts: 266


WWW
« Reply #1 on: December 05, 2007, 06:26:52 AM »

did you used our debug file? if not, please use it and copy us the results
Logged

engelavdod
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #2 on: December 05, 2007, 08:37:32 AM »

this is what i got from running the debug file


{* Smarty *} {* debug.tpl, last updated version 2.0.1 *} {assign_debug_info} {if isset($_smarty_debug_output) and $_smarty_debug_output eq "html"} Smarty Debug Console
included templates & config files (load time in seconds):
{section name=templates loop=$_debug_tpls}  {section name=indent loop=$_debug_tpls[templates].depth}   {/section}{$_debug_tpls[templates].filename|escape:html}{if isset($_debug_tpls[templates].exec_time)} ({$_debug_tpls[templates].exec_time|string_format:"%.5f"}){if %templates.index% eq 0} (total){/if}{/if}
{sectionelse}  no templates included
{/section}  assigned template variables:
{section name=vars loop=$_debug_keys}  {ldelim}${$_debug_keys[vars]}{rdelim} {$_debug_vals[vars]|@debug_print_var}
{sectionelse}  no template variables assigned
{/section}  assigned config file variables (outer template scope):
{section name=config_vars loop=$_debug_config_keys}  {ldelim}#{$_debug_config_keys[config_vars]}#{rdelim} {$_debug_config_vals[config_vars]|@debug_print_var}
{sectionelse}  no config vars assigned
{/section}  {else} {/if}
Logged
victor
HCL Member
****
Offline Offline

Posts: 266


WWW
« Reply #3 on: December 05, 2007, 08:13:33 PM »

with debug file I mean this one:
http://www.helpcenterlive.com/smf/index.php/topic,71.0.html

also try this solution
http://www.helpcenterlive.com/smf/index.php/topic,280.0.html

and let us know how is it going
Logged

engelavdod
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #4 on: December 05, 2007, 10:32:21 PM »

ok, i ran that debug.php and i got this

0777
0777
0777
0777



--------------------------------------------------------------------------------

ICONS Directory:
offline.gif   readable Writable Unexecutable   0644
index.php   readable Writable Unexecutable   0644
online.gif   readable Writable Unexecutable   0644
End of ICONS
Version: 2.1.5


i have changed it so those above files are now 777

and im still getting the same error

is there anything i can do to get this to work or not??
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.167 seconds with 19 queries.

Google visited last this page April 13, 2014, 11:54:49 AM