Help Center Live Community
April 20, 2014, 04:13:53 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: UTF-8 Character Coding  (Read 6063 times)
mmft1359
Not too much to say...
*
Offline Offline

Posts: 2


« on: August 19, 2009, 04:59:36 AM »

Hi
I translated HCL to FARSI (Persian) and changed character coding from "ISO-8859-1" to "UTF-8" in all files.
two problems were found:
1- in main page online/offline icon not displayed.
2- when i want to become online (as admin user or any operators) the opened page doesn't have any content.   

can anybody help me.
thanks a lot . 
Logged
SpenserJ
HCL Regular
***
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: August 19, 2009, 06:25:55 AM »

The first issue is probably fairly simple, as this issue has occurred multiple times and you should be able to find the solution on the forum. As for the second issue, I do not know what the issue would be. Does the english translation work properly?

Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
mmft1359
Not too much to say...
*
Offline Offline

Posts: 2


« Reply #2 on: August 19, 2009, 06:48:21 AM »

hi
yes english translation work properly.  
when FARSI translation file (FARSI.   php) saved as ANSI it works good but characters confused.  
But when FARSI.   php saved as UTF8 above 2 problems were found but characters seems good.   

please see my site:
taftiau. ac. ir/hcl

thanks
« Last Edit: August 19, 2009, 06:51:12 AM by mmft1359 » Logged
SpenserJ
HCL Regular
***
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #3 on: August 19, 2009, 07:53:14 PM »

Looks fine to me, but I cannot see the admin pages either.

As for the issue with the image not showing, make sure to add some departments and such. It may be failing to display the image because it is currently trying to get department ""
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.172 seconds with 19 queries.

Google visited last this page April 09, 2014, 05:51:21 AM