Help Center Live Community
July 22, 2014, 04:25:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: First time installation, everything worked! weird?  (Read 3569 times)
WebChirs
Not too much to say...
*
Offline Offline

Posts: 1


« on: September 20, 2009, 11:10:20 PM »

I was looking for an online help system and I stumbled upon this.

I downloaded the zip file, unzipped, edited the config file and run the setup.  Unfortunately, it didn't work.  So, I went to the forum, read a bunch of posts, searched around.  I found two modifications and followed the instructions.  Everything is now working fine.

I do have a few details I'd like to share with everyone:

1) First, I'd like to thank everyone who took the time to make the modifications and share them with everyone.

2) The modifications are explained in simple posts, unfortunately the forum breaks the code and adds extra spaces, so I'm guessing that is why they don't work for most people! So be careful and remove the extra spaces by hand.

3) The modifications of the javascript code must be made in the same line, don't add newlines or carriage returns because that would break the javascript code, especially in IE.

I still have some questions about the configuration, maybe I'll open another thread with that in the near future.

Thank you all!
Logged
SpenserJ
Moderator
HCL Regular
*****
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: September 23, 2009, 10:10:51 AM »

Glad to hear it worked for you, and thank you for posting your suggestions for helping others get it working! As a note, the forum does add a space behind every period, not sure why, but I would assume it is some sort of addon that the admin installed. If you enter code in a [ code ][ /code ] box, it should work fine though.

And yes, this is especially true for having it on one line if you are dealing with strings, as javascript (unlike some languages) cannot handle a string on multiple lines. But just to be safe, enter anything you read on the site EXACTLY as you read it (minus spaces after periods)

Thanks again for coming and posting those details!
Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.157 seconds with 20 queries.

Google visited last this page June 06, 2014, 04:03:27 AM