Help Center Live Community
April 16, 2014, 02:03:00 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Modules  (Read 7438 times)
d4n1l0d
Not too much to say...
*
Offline Offline

Posts: 14

http://www.toxicgames.net


WWW
« on: July 27, 2007, 03:35:46 PM »

I can't see any module installed ( and no install interface ), i guess that OsTicket should be there ( but I can't  even find it folder in the modules directory )
Using: Help Center Live 2.1.3
Running: Apache: 1.3.33 - PHP: 4.3.10 - MySQL: 4.1.9 - Windows XP ( EasyPhp1.8 ) ( test server )
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: July 27, 2007, 03:39:24 PM »

osTicket has been dropped as there are serious issues with it.  We looked at eTicket, however due to a bug in the admin interface, every person that installed it corrupted their database, so it was likewise dropped for now.  At one point I got a message that someone wanted to take over getting eTicket working, however they seem to have dropped off the face of the planet, so at this point neither module is advisable to use.
Logged

how may I help you today?
d4n1l0d
Not too much to say...
*
Offline Offline

Posts: 14

http://www.toxicgames.net


WWW
« Reply #2 on: July 27, 2007, 03:43:47 PM »

this is not good =//, and what about hclTicket??
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: July 27, 2007, 03:50:55 PM »

hclTicket has been on hold lately as I simply have not had a chance to sit down and finish debugging, security checking the script.  Actually, this is the first day I've been able to spend more then 10 minutes at a time on anything having to do with HCL.  Luckily I should be closing some projects today which will free up some more time.  I hate it when work gets in the way of fun!  Cool
Logged

how may I help you today?
houseofmax
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #4 on: July 27, 2007, 11:42:57 PM »

Hey,

Not to add to your overload, but I just created an interface from my JAM- Affiliate Software to the Helpcenter, and although the help center seems to work, I get an error that "No Modules exists"

The Module page shows MODULES (and what seems to be a blank box) plus osTecket, but nothing else.  Is there anywhere to go from here?

maxinvegas

http://goodnewsforall.com/support/
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #5 on: July 28, 2007, 12:27:42 AM »

Did you take a look at the module docs in the /docs directory? Smiley  A tip, use the /hcl directory in the osticket module as an example.  Just change everything that says osTicket to like say, JAM, and your set.
Logged

how may I help you today?
houseofmax
Not too much to say...
*
Offline Offline

Posts: 3


« Reply #6 on: July 29, 2007, 11:36:33 PM »

Thanks for the tip. 

Also about the one about reading the docs directory.

Anyway, I made a "ooops" by clicking "default icon" and remove the
main livehelp logo on the Front page.
 
http://goodnewsforall.com/support/

Look through several files for the pic to reload it and missed somehow. 

Could you point in in the right direction?

Thanks for the support
The GoodNews team
« Last Edit: July 29, 2007, 11:38:49 PM by houseofmax » Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #7 on: July 30, 2007, 02:35:44 AM »

You should be able to reupload the icon and have it appear.
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.163 seconds with 19 queries.

Google visited last this page Yesterday at 04:06:44 AM