Help Center Live Community
April 20, 2014, 01:39:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: my operators are only online for afew seconds  (Read 4944 times)
kanmik9
Not too much to say...
*
Offline Offline

Posts: 1


« on: August 04, 2009, 12:44:07 PM »

Hi, i have a problem keeping the operator online and once an online i can't establish a chat, it keeps showing the message "please wait while we  connect you".  am using window corporate edition and firefox as my browser. 

here is the generated code:

<!-- BEGIN Help Center Live Code, Copyright (c) 2005 Help Center Live.  All Rights Reserved -->
<div id="div_initiate" style="position:absolute; z-index:1; top: 40%; left:40%; visibility: hidden;"><a href="javascript:Live. initiate_accept();"><img src="hxxp: www. tipshosting. biz/hcl/templates/Bliss/images/initiate. gif" border="0"></a><br><a href="javascript:Live. initiate_decline();"><img src="hxxp: www. tipshosting. biz/hcl/templates/Bliss/images/initiate_close. gif" border="0"></a></div>
<script type="text/javascript" language="javascript" src="hxxp: www. tipshosting. biz/hcl/class/js/include. php?live"></script>
<!-- END Help Center Live Code, Copyright (c) 2005 Help Center Live.  All Rights Reserved -->

please anyone help me i'll really appreciate this.
« Last Edit: August 04, 2009, 01:04:32 PM by kanmik9 » Logged
SpenserJ
HCL Regular
***
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: August 04, 2009, 04:33:14 PM »

You are using firefox for client and operator? Have you applied the FF patch that is found on the forums?
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
inthysite
Not too much to say...
*
Offline Offline

Posts: 2


« Reply #2 on: August 05, 2009, 03:01:56 AM »

The FireFox patch listed in these forums does not work for FF 3. 0. 6.   

See this post: hxxp: www. helpcenterlive. com/smf/firefox_306_killed_this-t855. 0. html;msg4354;topicseen#new
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.147 seconds with 18 queries.

Google visited last this page April 09, 2014, 08:31:26 AM