Help Center Live Community
April 24, 2014, 12:49:50 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problem with spanish language  (Read 4857 times)
Rafael
Not too much to say...
*
Offline Offline

Posts: 1


« on: September 30, 2007, 07:05:01 PM »

Hi to all:

I have problem with some characters for spanish language.

For example, I can not see correctly this word: P?gina

Instead a see: P�ginas

What have I to do?
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: September 30, 2007, 09:39:08 PM »

It sounds like the collation is set wrong on your MySQL database.  If you have access to phpMyAdmin you can reset the collation and it should help the issue.
Logged

how may I help you today?
misionweb
Not too much to say...
*
Offline Offline

Posts: 1


WWW
« Reply #2 on: October 01, 2007, 09:43:19 PM »

Hi,
We had the same problem. It seems that the problem is in the spanish.php file, the words that use "tilde" will be displayed wrong, so we fixed rewriting the spanish language file.
« Last Edit: October 01, 2007, 09:49:43 PM by misionweb » Logged

MisionWeb Network - http://www.misionweb.net
AMateos
Not too much to say...
*
Offline Offline

Posts: 23


WWW
« Reply #3 on: October 01, 2007, 10:10:08 PM »

Thanks misionweb, and welcome to HCL forums!
Logged

Sotem.es - Spanish hosting with MSN Support
crismdq
Not too much to say...
*
Offline Offline

Posts: 1


« Reply #4 on: February 13, 2008, 01:02:05 PM »

Thank you so much for this !
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.158 seconds with 20 queries.

Google visited last this page April 03, 2014, 12:07:31 PM