Help Center Live Community
April 24, 2014, 11:37:53 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: How do i fix?  (Read 2819 times)
dr.technet
Not too much to say...
*
Offline Offline

Posts: 2


« on: September 14, 2009, 01:08:17 AM »

Very sorry if im in the wrong department.

I have a question i will try to expain it my best through pictures

i274. photobucket. com/albums/jj251/99skill/HelpCenterLive. jpg
(take out the spaces. )

As you can see in the window to the left i click on the opporator button and im online. 

On the second window is where the real problem is, There is nothing in the drop down menu and it says error.  I need help fixing this problem please
Logged
SpenserJ
Moderator
HCL Regular
*****
Offline Offline

Posts: 179

Some helpful guy


WWW
« Reply #1 on: September 14, 2009, 08:43:47 AM »

First step would be to read through the forums and search for similar topics. Second step would be to create some departments and assign some operators to said departments. Third step is to pat yourself on your back for figuring it out on your own Cheesy

Spenser
Logged

I am NOT a developer for HelpCenterLive. I am just trying to help out anyone that has issues. If you have a problem, check the list of fixes and then create a new topic
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.146 seconds with 19 queries.

Google visited last this page April 22, 2014, 02:45:25 PM