Help Center Live Community
July 22, 2014, 06:27:21 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Page Not Found  (Read 7597 times)
eddie
Not too much to say...
*
Offline Offline

Posts: 5


« on: September 18, 2007, 05:21:50 PM »

I am trying to install version 2.1.5. I have evry thing installed in the right place when I run the setup I get a page can not be found.

Code:
Not Found
The requested URL /pilots/support/setup/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
I even copied and pasted the url from my ftp in case I made a typo.
It installed it correctly from Fantasico but it was an old version and it wouldn't stay signed on. Does anyone have any ideas?
My server specs are

Server: Linux
PHP: 5
MYSQL: 5.0.27

Eddie


Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: September 18, 2007, 07:12:40 PM »

double check the permissions of the directory string.  Also check that the $conf['url'] is set correctly in the config.php file.  What version did you upgrade from?  2.1.2?
Logged

how may I help you today?
eddie
Not too much to say...
*
Offline Offline

Posts: 5


« Reply #2 on: September 19, 2007, 12:31:19 AM »

I got it working. I had the url wrong in the config file. Now it wont stay loged in. It stays on for a few minutes then it logs off.

Eddie
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: September 19, 2007, 02:19:25 AM »

What is the time at the server and the time at the computer your logged in at (don't worry about seconds, just physical time).
Logged

how may I help you today?
eddie
Not too much to say...
*
Offline Offline

Posts: 5


« Reply #4 on: September 19, 2007, 03:55:12 PM »

how do I tell what the server time is?

Eddie
Logged
eddie
Not too much to say...
*
Offline Offline

Posts: 5


« Reply #5 on: September 20, 2007, 02:52:55 AM »

Server Time is 21:44
Local Time is  18:44

Eddie
Logged
AMateos
Not too much to say...
*
Offline Offline

Posts: 23


WWW
« Reply #6 on: September 20, 2007, 03:32:08 AM »

Do it affects to HCL performance? Because my server has some minutes more...
Logged

Sotem.es - Spanish hosting with MSN Support
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #7 on: September 20, 2007, 09:25:43 PM »

Actually, if it's more then (IIRC) 3 hours off it will cause issues.  If your following this thread, I'll be posting a new debug script today to look at issues with time and also an issue with visitor tracking.

The debug software will be located at: http://www.helpcenterlive.com/smf/index.php/topic,71.0.html and the version we will need will be 0.3
Logged

how may I help you today?
eddie
Not too much to say...
*
Offline Offline

Posts: 5


« Reply #8 on: September 21, 2007, 01:18:44 AM »

The debug.php did not work. It still logs me off. I have tried it on IE and Firefox browsers.

Eddie
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #9 on: September 21, 2007, 01:03:51 PM »

please PM me the base url (i.e. http://www.example.com/hcl) of your HCL install.  The debug just gives me further information about the environment.
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.477 seconds with 19 queries.

Google visited last this page July 07, 2014, 07:25:51 AM