Help Center Live Community

Support => Daily Operations => Topic started by: kanmik9 on August 04, 2009, 12:44:07 PM



Title: my operators are only online for afew seconds
Post by: kanmik9 on August 04, 2009, 12:44:07 PM
Hi, i have a problem keeping the operator online and once an online i can't establish a chat, it keeps showing the message "please wait while we  connect you".  am using window corporate edition and firefox as my browser. 

here is the generated code:

<!-- BEGIN Help Center Live Code, Copyright (c) 2005 Help Center Live.  All Rights Reserved -->
<div id="div_initiate" style="position:absolute; z-index:1; top: 40%; left:40%; visibility: hidden;"><a href="javascript:Live. initiate_accept();"><img src="hxxp: www. tipshosting. biz/hcl/templates/Bliss/images/initiate. gif" border="0"></a><br><a href="javascript:Live. initiate_decline();"><img src="hxxp: www. tipshosting. biz/hcl/templates/Bliss/images/initiate_close. gif" border="0"></a></div>
<script type="text/javascript" language="javascript" src="hxxp: www. tipshosting. biz/hcl/class/js/include. php?live"></script>
<!-- END Help Center Live Code, Copyright (c) 2005 Help Center Live.  All Rights Reserved -->

please anyone help me i'll really appreciate this.


Title: Re: my operators are only online for afew seconds
Post by: SpenserJ on August 04, 2009, 04:33:14 PM
You are using firefox for client and operator? Have you applied the FF patch that is found on the forums?


Title: Re: my operators are only online for afew seconds
Post by: inthysite on August 05, 2009, 03:01:56 AM
The FireFox patch listed in these forums does not work for FF 3. 0. 6.   

See this post: hxxp: www. helpcenterlive. com/smf/firefox_306_killed_this-t855. 0. html;msg4354;topicseen#new