Help Center Live Community

Support => Installation Help & Software Support => Topic started by: gsallen1 on August 25, 2009, 06:57:53 PM



Title: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 25, 2009, 06:57:53 PM
I was able to install this HCL software with no apparent problems however I cannot connect a chat request.  When requesting a chat all appears to be ok then comes back saying no operators are available. 

At the admin side I do not see any chat requests trying to come through even though the operator is logged on. 

I have tried IE 7 and Latest Firefox.  The admin PC is Windows XP.  Hosting server is linux.  Here are a few screen shots.  Thank you for any help and advice!

hxxp: allenpcs. com/shot1. jpg
hxxp: allenpcs. com/shot2. jpg
hxxp: allenpcs. com/shot3. jpg
hxxp: allenpcs. com/shot4. jpg


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: Parcye on August 25, 2009, 07:23:20 PM
I can't see to much wrong, but it looks like you start an op chat. . .  as op. .  and that is not possible ofcourse if you are the only op.


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 25, 2009, 07:26:22 PM
Thank you for the reply.  When a user submits a chat request I should see something when logged in to the admin side? Nothing pops up or notifies me.  If a user sends an offline request it does come to my email.  Thank you again for the reply!


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 25, 2009, 07:40:58 PM
Update: I was able to get the chat to work in IE7 to IE7 but not in FF to IE nor FF to FF.  Any thoughts?


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: SpenserJ on August 25, 2009, 07:46:47 PM
Have you applied the FF 3.0.5 patch yet?


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 25, 2009, 07:50:55 PM
No I have not.  I tried browsing the forum but could not find the download file.  Thank you!


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 25, 2009, 08:31:39 PM
So it is not a patch you actually download and install but rather a file to edit? Thanks!


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: SpenserJ on August 26, 2009, 12:26:54 AM
Exactly. You edit two files and make some small changes


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: gsallen1 on August 26, 2009, 03:13:20 AM
Excellent! Thank you!


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: Ast Derek on August 29, 2009, 07:32:04 AM
This case seems related to this thread

hxxp: www. helpcenterlive. com/smf/firefox_306_killed_this-t855. 0. html;msg4295

and, in particular, an be related to what I've found:

hxxp: www. helpcenterlive. com/smf/firefox_306_killed_this-t855. 0. html;msg4295#msg4295


Title: Re: Cannot Start or receive Chats/ Install appears to have been succesful!
Post by: dekiscool on September 30, 2009, 04:01:52 AM
Ok I have the same problem with Firefox. . . I am using Firefox version 3. 5. 3.  I installed the software and everything seemed to work. . . emails etc. . . but when I would log in to show I was online as an operator, it wouldnt stay online. . . or. . . it would be online and I would click it. . . and the chat box would just sit there.  From the admin side, no chat request would show up. 

I saw on here that someone had the same problem. . . and tried it with IE. . . I am using IE 8 and like them, it worked perfectly for me.  Chat ran great and no problems.  I saw someone suggested the 3. 0. 5 Patch for Firefox or something? Where can I get this? Is there any way to get this software to work with Firefox? Help me please! Thanks so much!