Help Center Live Community

Support => Installation Help & Software Support => Topic started by: Shunyata on July 13, 2010, 06:42:04 PM



Title: Very odd Problem unreasonable problem with css and 404's
Post by: Shunyata on July 13, 2010, 06:42:04 PM
I am creating a fairly simple form and am new to php mysql and jquery.  However, I am moderately skilled in css and html. 

I am on a mac with Snow Leopard using dreamweaver CS5.  The problem started this morning when I uploaded a preliminary version of my html form page and a php script page. 

Having previewed it with no problems on my local system, I thought my main challenge would arise from stumbling my way through ironing out the scripting.  I still have that to look forward to. 

The first anomaly that occurred was that I kept getting 404 errors.  After hours of tinkering around and uploading many trimmed down modified variations of the html file, I finally got past the 404 error page. 

However, it only would appear without my css styles.  The file was originally linked to a previous css style sheet and is linked to a new one on local system. 

After doing some firebugging, I discovered that my newly uploaded (20 times) html file was still linked to the previous phantom, css style sheet on the server as well as a previous php file that I had linked to in development stages. Both of which are not on the server.  So I uploaded the whole bunch of them again and got the same result.  Nothing changed.  All the css styles are still there but not.

I know what you're thinking, it's impossible.

The only explanation I can come up with is that my linux apache server is putting my files in a non-exsistent temp folder.  And for some reason the mysite. css file is not being overwriten or removed at all.

I then uploaded new versions of the html file with different names, thinking on an off chance that the file name 'contactform' might have something to do with the problem. 

You know what happened the newly named files triggered a 404 once again. 

It doesn't make since to me! I am totally stumped!

My site is hxxp: www. zoeinjewels. com and the page in question is hxxp: www. zoeinjewels. com/contactform. html

I am really behind schedule so your help would be most appreciated.

Thanks