Help Center Live Community

Support => Installation Help & Software Support => Topic started by: stephen620924 on March 11, 2011, 11:03:15 AM



Title: Operator Not Logged In?
Post by: stephen620924 on March 11, 2011, 11:03:15 AM
Hi all,
I am 100% new here! I just installed hcl - I followed all the steps for installation & logged into my admin area yet when a go to the operator i created it says operator (being me) is not logged in.
When I click on live chat and try to start operator chat ir get an "error"
also, on my site the icon says i'm offline no matter what i do - i even changed the code to image code (as per a previous thread) but still it say offline
please help - i cant find any definitive answers on previous threads on these matter


Title: Re: Operator Not Logged In?
Post by: no2zai on April 01, 2011, 03:08:18 PM
same here


Title: Re: Operator Not Logged In?
Post by: victor1985 on June 26, 2011, 07:54:18 PM
+1
I'm truing to use this solution but nothing is going right! :(


Title: Re: Operator Not Logged In?
Post by: helpd on October 08, 2011, 08:06:05 AM

Today, Ghostcrawler lead systems designer wow goldGreg Street posted more thoughts about overhauling tanking.  He delves into what active mitigation means for the WoW team, some potential models that the future of tanking can hold for many tanking classes, and a deep, introspective look into what it means to hitwow pobuttons as a tank.  Plus, he goes in-depth on how these major changes ahead will affect death knights first.


Title: Re: Operator Not Logged In?
Post by: illume on October 20, 2011, 12:09:36 AM
I am facing the same issue.   I log on one computer as administrator.   The second computer is logged on as general user.   It shows that the chat is online but when connecting, nothing happens.   It just sits there without response.   If the second computer logged on as guest exits out and then re-enter, the chat shows to be offline.


Title: Re: Operator Not Logged In?
Post by: mb01a on November 22, 2011, 04:32:38 PM
Probably another IE8 issue.   Nothing seems to work right unless you use IE8.   (Sad)