Help Center Live Community

Support => Installation Help & Software Support => Topic started by: d4n1l0d on July 27, 2007, 03:35:46 PM



Title: Modules
Post by: d4n1l0d on July 27, 2007, 03:35:46 PM
I can't see any module installed ( and no install interface ), i guess that OsTicket should be there ( but I can't  even find it folder in the modules directory )
Using: Help Center Live 2.1.3
Running: Apache: 1.3.33 - PHP: 4.3.10 - MySQL: 4.1.9 - Windows XP ( EasyPhp1.8 ) ( test server )


Title: Re: Modules
Post by: HCL Admin on July 27, 2007, 03:39:24 PM
osTicket has been dropped as there are serious issues with it.  We looked at eTicket, however due to a bug in the admin interface, every person that installed it corrupted their database, so it was likewise dropped for now.  At one point I got a message that someone wanted to take over getting eTicket working, however they seem to have dropped off the face of the planet, so at this point neither module is advisable to use.


Title: Re: Modules
Post by: d4n1l0d on July 27, 2007, 03:43:47 PM
this is not good =//, and what about hclTicket??


Title: Re: Modules
Post by: HCL Admin on July 27, 2007, 03:50:55 PM
hclTicket has been on hold lately as I simply have not had a chance to sit down and finish debugging, security checking the script.  Actually, this is the first day I've been able to spend more then 10 minutes at a time on anything having to do with HCL.  Luckily I should be closing some projects today which will free up some more time.  I hate it when work gets in the way of fun!  8)


Title: Re: Modules
Post by: houseofmax on July 27, 2007, 11:42:57 PM
Hey,

Not to add to your overload, but I just created an interface from my JAM- Affiliate Software to the Helpcenter, and although the help center seems to work, I get an error that "No Modules exists"

The Module page shows MODULES (and what seems to be a blank box) plus osTecket, but nothing else.  Is there anywhere to go from here?

maxinvegas

http://goodnewsforall.com/support/


Title: Re: Modules
Post by: HCL Admin on July 28, 2007, 12:27:42 AM
Did you take a look at the module docs in the /docs directory? :)  A tip, use the /hcl directory in the osticket module as an example.  Just change everything that says osTicket to like say, JAM, and your set.


Title: Re: Modules
Post by: houseofmax on July 29, 2007, 11:36:33 PM
Thanks for the tip. 

Also about the one about reading the docs directory.

Anyway, I made a "ooops" by clicking "default icon" and remove the
main livehelp logo on the Front page.
 
http://goodnewsforall.com/support/

Look through several files for the pic to reload it and missed somehow. 

Could you point in in the right direction?

Thanks for the support
The GoodNews team


Title: Re: Modules
Post by: HCL Admin on July 30, 2007, 02:35:44 AM
You should be able to reupload the icon and have it appear.