Help Center Live Community

Development => Bug Discussions => Topic started by: carloshps on August 11, 2007, 02:46:01 AM



Title: Without communication
Post by: carloshps on August 11, 2007, 02:46:01 AM
   
Expensive friends of f?rum? I am making the implementation of the HCL in the site of the work. Everything functioned perfectly? The installation, configuration, screens, etc? For the time being I am making local tests, that is, I am twirling it in my proper machine. What it is happening is that when I soon eat operator, open a screen as customer and ask for an aid window everything functions, appears the order for the operator, I accept and if they open the colloquy windows? The problem is? a time with the open windows there the messages is not passed? nothing that I write in the screen of the operator or in the one of the customer he is repassed for the other window? what he could be? I to be twirling local? or some another specific reason?

Somebody that already used it or uses could give a force to me?

Since already, debtor.


Title: Re: Without communication
Post by: venkatb on August 11, 2007, 10:02:02 AM
Hi,

Even I had the same problem, Do u see some special characters on window, something like <=

If yes then i have a solution

change <?php to <? and remove the white between <? and comments (just leave one space)

in config.php and version.php

Let me know if it wrks


Title: Re: Without communication
Post by: HCL Admin on August 11, 2007, 10:38:06 AM
Additionally, if that doesn't help, make sure your not using two windows of the same browser to do the chat, you get cookie contamination that way. :)

Carlos, be sure to post your native language, as it sure can help this dumb redneck understand the issue more completely. :)


Title: Re: Without communication
Post by: carloshps on August 15, 2007, 06:41:39 PM
Very good!!!
Perfect!
Thank's
 ;D