Help Center Live Community

Support => Installation Help & Software Support => Topic started by: stardom on August 28, 2007, 10:38:37 PM



Title: first install, old or new version?
Post by: stardom on August 28, 2007, 10:38:37 PM
the cpanel on my website can automatically install version 2.1.2 of the software, but I have downloaded on my PC the latest version 2.1.5

How do I install the new one? Should I install the old one first?
If I can start with the new one, where should I upload the zip file on my server?

Thanx


Title: Re: first install, old or new version?
Post by: HCL Admin on August 29, 2007, 12:42:54 AM
Easiest way is to unzip on the local machine, which should produce an HCL directory with everything inside, then upload the whole hcl folder to your server.  After it's there, change the permissions to 0777 on compile cache and icons as well as the config.php file.


Title: Re: first install, old or new version?
Post by: stardom on August 29, 2007, 06:02:44 PM
all right, the way you said wasn't working so I had my host to install it for me. Permissions are now 777, except config.php which is 644, but things seem to work.

I only have one problem.
I have configured, generated my code, and it looks like it's working on my website. But the icons are picked up from my local server (inetpub/wwwroot) and if I look at the code there's no information about where it picks them from (.../templates/Bliss/images/initiate.gif and .../initiate_close.gif). I'm in doubt if I can view the page correct just because icons are on my PC, and everybody else might not be able to see them, or if things are all right like that?

Criss


Title: Re: first install, old or new version?
Post by: stardom on August 29, 2007, 06:20:25 PM
I reply to my own question and hopefully close this topic, as I checked under the ICONS folder on my remote server to discover that my icons are actually in there.

So I guess the "creature" is gonna work out well.

Thanks for reading everybody.


Title: Re: first install, old or new version?
Post by: HCL Admin on August 29, 2007, 07:42:01 PM
That's why the icons directory needs write permissions, so you can upload icons for each department if you like.  The Initiate graphic however only allows one in 2.x.x and you need to upload that into the template, as you may have already noticed.