Help Center Live Community

General => General Discussion => Topic started by: naseem@ispg.in on September 11, 2007, 12:02:19 AM



Title: Chat Initiation
Post by: naseem@ispg.in on September 11, 2007, 12:02:19 AM
i installed HCL. but initiate function (chat admin to site visitor) is not working well..  :'( 
included below code in left_link.php. of main page
<div align="center">
<!-- BEGIN Help Center Live Code, Copyright ? 2005 UberTec Ltd. All Rights Reserved -->
<div id="div_initiate" style="position:absolute; z-index:1; top: 40%; left:40%; visibility: hidden;">
<a href="javascript:Live.initiate_accept();"><img src="http://mysitename.com/templates/Bliss/images/initiate.gif" border="0"></a>
<br>
<a href="javascript:Live.initiate_decline();"><img src="http://mysitename.com/templates/Bliss/images/initiate_close.gif" border="0"></a>
</div>
<script type="text/javascript" language="javascript" src="http://mysitename.com/class/js/include.php?live&cobrowse"></script>
</div>

why it is not working..?

but when i browse page (http://mysitename.com/module.php?module=HelpCenter) directly, chat initiation is working well..!

why it is not working while include..?
please help me..



Title: Re: Chat Initiation
Post by: HCL Admin on September 11, 2007, 12:12:37 AM
What version of HCL are you using?  I had thought we had gotten all of the UberTec stuff out of the current version.

That could be contributing to the problem, I also notice that you have HCL installed in the web root, which may cause some issues since there are files with common names to them there, and other software you install could cause you issues (or HCL could cause them issues...)