Help Center Live Community

Support => Installation Help & Software Support => Topic started by: DJ Biscuit on January 01, 2008, 03:41:49 PM



Title: Live support always offline
Post by: DJ Biscuit on January 01, 2008, 03:41:49 PM
I installed Help Center Live but it always shows that the live help is offline even if I'm signed in to the viewer. and When I click on the Operator chat it just says "Error".

Whats wrong?


Title: Re: Live support always offline
Post by: Phex on January 16, 2008, 09:10:17 AM
Goto Settings -> Assignments, check your name and click edit


Title: Re: Live support always offline
Post by: victor on January 16, 2008, 06:18:50 PM
dont forget to create your departments


Title: Re: Live support always offline
Post by: tomato_2008 on February 28, 2008, 10:22:37 AM
i also met the problem. i already created the department and assignment, but the live suport on website is still showing "offline". When i install the HLC into our localhost system, everything is OK. but when i upload the programm into the Godaddy host and install it, the live support is not showing "Online". Every setting is same. But the result is not same. Pls help! Thanks in advance!


Title: Re: Live support always offline
Post by: victor on March 07, 2008, 03:55:59 AM
try asking Godaddy, it should be working fine, if you are using the last version the result should be positive


Title: Re: Live support always offline
Post by: centenklik on March 28, 2008, 07:42:39 PM
Hello,

Im new here but ive got the same problem and followed everything in this list.
But it seems that it doesn't save departments. Because if I want to chat with a visitor and then I should choose a department but the list is empty. But I already ad 2 departments so..

I really dont know anymore.

Thnx for the help in forward.


Title: Re: Live support always offline
Post by: victor on April 02, 2008, 06:05:40 AM
did you assign operator after creating the departments?


Title: Re: Live support always offline
Post by: jimmyh1 on April 05, 2008, 04:29:36 AM
I have the exact same problem. Trying to find a solution now.