Help Center Live Community

General => General Discussion => Topic started by: cururu on January 03, 2008, 08:31:48 PM



Title: IE7 and HCL problem
Post by: cururu on January 03, 2008, 08:31:48 PM
Hi there!

I am having the problems to login in admin section with IE7.

I just installed IE7 and I can not login anymore. I was using the IE6 and worked fine.

I included my HCL site on the Trusted Sites of IE7.
I changed the IE7 config to allow/prompt for all activex.

And after I log in with the corrects login/password it returns to the login page.

I read that Mlzhosting is using IE7 with HCL, so its possible. What do I need to do to use IE7 + HCL?

Thanks in advance for any reply.

Regards



Title: Re: IE7 and HCL problem
Post by: victor on January 07, 2008, 09:04:42 PM
which HCL version are you using?


Title: Re: IE7 and HCL problem
Post by: Destro on June 01, 2008, 12:08:27 AM
Hello,

Just to clear things up: if you keep being thrown back at the login page, your cookie security level is too high.
Here is to lower it:
Click on extra -> Internet options, go to the tab Privacy, and then click Sites(or websites, I'm using dutch IE 7), and add your site to it.

Afther those steps it should work, because your browser doesn't deny the cookies anymore.

Best regards,
Destro


Title: Re: IE7 and HCL problem
Post by: HostV on June 02, 2008, 05:40:54 AM
That seems to have fixed the issue! :)

Quote from: Destro link=topic=359. msg2515#msg2515 date=1212275307
Hello,

Just to clear things up: if you keep being thrown back at the login page, your cookie security level is too high.
Here is to lower it:
Click on extra -> Internet options, go to the tab Privacy, and then click Sites(or websites, I'm using dutch IE 7), and add your site to it.

Afther those steps it should work, because your browser doesn't deny the cookies anymore.

Best regards,
Destro