Help Center Live Community

Support => Installation Help & Software Support => Topic started by: naturalangle on March 19, 2008, 04:31:20 AM



Title: Cannot open a chat session
Post by: naturalangle on March 19, 2008, 04:31:20 AM
I dont know if this is a joke or what, but after installing Help Center LIve, multiple times, and working with my hosting provider. I cannot get this thing to actually work.
It installs just fine, and everything seems to be ok. That is until you launch the request monitor through the "My details" section - and then going to the website to see if an opperator is online, which always shows OFFLINE! I have tried installing this many times. First installing manually with version 2.1.5 then uninstalling and the using easyapps through my host to install version 2.2 or whatever it was, both doing the same thing. Then uninstalling that, and going back to 2.1.5.
It seems like no matter what I do, I cant get an opperator to show online!
What is going on?


Title: Re: Cannot open a chat session
Post by: victor on March 19, 2008, 09:13:39 PM
did you create departments and assing operators?


Title: Re: Cannot open a chat session
Post by: naturalangle on March 20, 2008, 04:36:31 AM
yes i did, honestly I think the installation is pretty simple and the operation sorta of straight forward. So I did everything i can think of.


Title: Re: Cannot open a chat session
Post by: bobena on March 20, 2008, 03:04:54 PM
Apologizing in advance for this - but I believe in the KISS method ;)

Did you click "Live Help" and open the monitor window?


Title: Re: Cannot open a chat session
Post by: naturalangle on March 21, 2008, 03:39:42 AM
:P
I did click "live help", which pops up a window with the chat box.
After that, I go to my website and and check the link image status, which says offline, as it has never said online. Clicking on it just pops up up a window that sends me to a contact form. Unless there is a step I've missed I'm frustrated by it. Why doesn't it show that an operator is online? And why dosen't the monitor window show any users browsing or trying to access the chat?
I did click on "start operator chat" for the heck of it, but that didn't help. And status "online" and sound "on" are both in bold text.
I hope someone can help me to get this working. I have exhausted myself trying to get it started.


Title: Re: Cannot open a chat session
Post by: naturalangle on March 22, 2008, 10:05:00 PM
I hope someone can shed some light on this issue, it's been a bit quiet. :(


Title: Re: Cannot open a chat session
Post by: victor on March 23, 2008, 09:00:38 AM
are you sure the user you are using to log into the HCL is assigned to a department?

just an additional  question, when you mention your website, you mean yourdomain.com/hcl, aren't you?


Title: Re: Cannot open a chat session
Post by: naturalangle on March 23, 2008, 04:14:55 PM
Im positive the user/operator is assigned to a department. There is a checkbox under "assignments" to tick off to add the user to the department, so I did that.

When I say website I actually mean the page that I added the code to. From the "generate code" portion of the system configurations.
What I did was hit generate code. then copy and pasted it within the body of the website page, the index page, in my case.
I also see that the generate code portion has different options;
# Image Code
# Text Code
# HTML Only Code
# Invisible Code

I didnt select one, just hit generate code. It looks like the same code as the Image code, so i am assuming thats the default code.
Am I supposed to generate code on all the options, Image. text, etc. and insert every one?
I wouldnt think thats right.


Title: Re: Cannot open a chat session
Post by: naturalangle on March 24, 2008, 09:41:01 AM
Thank you to everyone who tried to help me with HCL, I'm very greatful. However I have decided to uninstall HCL for good. It's too much trouble for what it's worth. Perhaps other users are having a great time using HCL, but for me.. It has taken a lot of time away from me to do the things I need to do.
WHen something dosent work on a normal install, you know somethings wrong. Besides not being able to get it to work, it has a serious bug that I just find way oo much to bare.
Thanks again. I really do mean it, I whole heartedly appreciate the responses I received.


Title: Re: Cannot open a chat session
Post by: peter on March 26, 2008, 04:07:06 PM
go to config.php file and increase the time for
// The number of seconds the operator can remain idle until

// their status changes to offline

$conf['live_timeout'] = '1800';

currently it is set at 40 which at times does not works , maybe it is millisecond and wrongly interpreted .
there are also other timer values which needs to be configured .

Overall hcl is much better features and underlying technology using Xmlhttpresponse .


Title: Re: Cannot open a chat session
Post by: naturalangle on March 27, 2008, 01:11:44 PM
I may try what you posted, I was looking at another live help application which installed flawlessly and set up within a few minutes. It will be hard to get me to want to try messing with help center again.


Title: Re: Cannot open a chat session
Post by: rlalier on September 01, 2008, 04:54:20 PM
Hi,

 My name is Robson, i am from Brasil, this topic solutions my problems.

Thanks. . . .
Robson.