Help Center Live Community

General => General Discussion => Topic started by: xdefiantx on July 22, 2008, 05:23:36 AM



Title: Transfer Issues
Post by: xdefiantx on July 22, 2008, 05:23:36 AM
 ??? So I have no clue what is going on?

Two different types of errors:

1: I transfer a customer to another operator - I stay connected when new operator takes over and any of my messages become visible to the operator as I wrote them, but to the customer it appears as the new operator.  Also If I end the chat it disconnects the customer and the new operator telling both the other left.

2: I transfer a customer to another operator - I can type to the new operator and the new operator to me but the customer get's no messages.  Also the new operator is the only person who can see the customers messages.  If I disconnect the new operator and the customer do not get disconnected, yet the new operator cannot message customer.  If the customer leaves.  neither operator get's disconnected.

No idea what is causing this.  Have tried in both IE and firefox though all testing was done on local machines with the same IP? I will try to get it tested but not sure if I have enough random people to asjk to help if we can all login at once.


Title: Re: Transfer Issues
Post by: xdefiantx on July 22, 2008, 08:38:39 AM
I'm pretty sure it is the fact that all the boxes have the same ip.  So I will need some volunteers for testing purposes if any want to try it out and see if that wouldn't fix the issue. .  Let me know cause as of this moment the transfer shat links are commented out so I would have to undo that.  Let me know


Title: Re: Transfer Issues
Post by: Talvenloppu on July 22, 2008, 10:15:39 AM
If there's anything I can do let me know (nothing technical mind!!)  I'd really like to find a way to get this thing to work :)