Help Center Live Community

Support => Installation Help & Software Support => Topic started by: kaups93 on August 08, 2008, 06:57:41 PM



Title: Monitor buttons not working
Post by: kaups93 on August 08, 2008, 06:57:41 PM
My monitor buttons, such as music and status doesnt work.  That third button works.  When i try to contact operator, it never connects. .  Tells, that all operators are busy and so on. . .


Title: Re: Monitor buttons not working
Post by: hotdesc on January 07, 2009, 10:42:45 PM
same here


Title: Re: Monitor buttons not working
Post by: hardrock on May 16, 2009, 10:51:29 AM
hi,
i have same problem.  can anybody help?????


Title: Re: Monitor buttons not working
Post by: SpenserJ on May 16, 2009, 04:54:31 PM
What browser and operating system are you using?


Title: Re: Monitor buttons not working
Post by: thenetking on October 22, 2011, 02:06:32 PM
I thought the 'launch request monitor' feature was completely broken.  After messing with the system and its code for a few days I finally came across a post where someone mentioned it works fine in IE8. .  so I reinstalled the worst browser known(IE8) and it works!

So, great system and all, maybe just get it to work in non-horrible browsers?


Title: Re: Monitor buttons not working
Post by: rosefarrales on November 01, 2011, 01:23:22 PM
Is it really that worst??But still if it works for you then it is definitely gonna work for others also. . I'll also reinstall IE8 and see whether it works or not.


Title: Re: Monitor buttons not working
Post by: mb01a on November 22, 2011, 04:31:10 PM
Use IE8?  That's absolutely the worst browser in existance!

This issue is a big Bug and needs to be fixed.