Help Center Live Community

Support => Installation Help & Software Support => Topic started by: ancer on June 26, 2007, 02:47:19 PM



Title: Windows Installation
Post by: ancer on June 26, 2007, 02:47:19 PM
Hey,

I'd like you to take a look at <URL Removed for safety>
The setup is not working and I don't know why :(

Regards,
Ben


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 02:58:03 PM
Again, you must give the web server write permissions to certain directories.  Make sure the web server user EXPLICITLY can write to icons/ compile/ cache/ and config.php

That is why your getting those errors.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:12:22 PM
Hey,

but the first line says:
Warning: Smarty error: problem creating directory 'C:/Inetpub' in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\smarty\Smarty.class.php on line 1115

Why does it want to create C:/Inetpub ? That folder already existst.

I'll check the permissions now!


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:14:47 PM
The system is Plesk, so the user "Plesk IIS User" got FULL CONTROL to icons/ compile/ cache/ and config.php

Error is still the same!


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 03:23:44 PM
It shows that because it's not able to dig down the directories, because the permissions are wrong.  The only way to get those errors is if the script can not create the files and directories errors.  The script requires Read/write/execute access to those directories at the very least. Those errors show that it can NOT write to the files/directories.

If plesk is not setting it correctly, you'll need to speak to your hosting provider.  If anyone else has plesk experience (we don't use it here), they may chime in with some advice as well.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:25:17 PM
But does the script want to create the directory C:/inetpub? It has no rights to do this!


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 03:35:03 PM
Depending on how your server is setup, it could be picking it up from PHP.  It will try several ways create the file.

If this is version 2.1.2, there is no predefined place for c:/inetpub (which isn't actually a valid path under windows).  It picks everything up from the servers config.

create a file called phpinfo.php with the following contents:

Code:
<?
phpinfo();
?>
and upload to your base HCL directory.  Then we can see what PHP is reporting.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:38:44 PM
I have root rights, so I've set them directly, not using plesk.

I've created the phpinfo file - http://belite.de/phpinfo.php

I am using v2.1.2 of course.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:40:56 PM
I changed from PHP version 4.4.3 to 5.2.0


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:43:46 PM
Now the Setup is working, but after I click 'submit' on the last page (I think it is the last page) I get this error:

Quote
Field 'picture' doesn't have a default value

INSERT INTO `hcl_operators` (`username`, `password`, `firstname`, `lastname`, `email`, `showpic`, `autosave`, `level`) VALUES ("admin", "21232f297a57a5a743894a0e4a801fc3", "Default", "User", "admin@example.com", "0", "1", "0")


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 03:44:06 PM
And tada, it works.  Must have been something in the php 4.4.3 config.


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 03:45:14 PM
That's a known issue.  See this post http://www.helpcenterlive.com/smf/index.php/topic,23.0.html (http://www.helpcenterlive.com/smf/index.php/topic,23.0.html)


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 03:53:24 PM
That's a known issue.  See this post http://www.helpcenterlive.com/smf/index.php/topic,23.0.html (http://www.helpcenterlive.com/smf/index.php/topic,23.0.html)

Hey, I downloaded the Zip-File and replaced the index.php located in the setup folder.

http://www.belite.de/support/setup/

By the way, my MySQL Version is 5.0.27


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 03:57:36 PM
You uploaded setup.php to /setup/index.php?  If so, you need to go from the install package and reupload index.php.

The zip file contains a replacement for /class/setup.php  It's a series of functions, not a replacement for the index.php


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 04:02:20 PM
You uploaded setup.php to /setup/index.php?  If so, you need to go from the install package and reupload index.php.

The zip file contains a replacement for /class/setup.php  It's a series of functions, not a replacement for the index.php


I did and ran the setup:


Warning: fopen(C:\Inetpub\vhosts\belite.de\httpdocs\support\setup/../config.php) [function.fopen]: failed to open stream: Permission denied in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\file.php on line 105

Warning: fwrite(): supplied argument is not a valid stream resource in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\file.php on line 107

Warning: fclose(): supplied argument is not a valid stream resource in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\file.php on line 109

What Windows permissions do I have to set?


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 04:03:23 PM
Okay I deleted the setup directory and it works.

Sorry for that :)


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 04:04:15 PM
Ok, we're almost there, it's trying to write your config.php, which may still be not writable.  My bad, should have mentioned that up in the first reply when we we're talking about the directories.

I really need to get a windows guy to write me up an install.  I've never really used windows IIS, so I'm fairly lost in that world.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 04:07:05 PM
Something more:

Is there a German language file at least for the Frontend (I can handle English but I'm not aware of my clients knowledge)?
Or can I translate it and then send it to you?!

And second thing:
Please check out http://www.belite.de/support/module.php?module=HelpCenter since I can't find any options.
I used HCl version 1 and it showed live help when available, otherwise a form for leaving a message.

Regards and many thanks
Ben

EDIT: I also can NOT open the Request Monitor!

SECOND EDIT:
I wanted to create a department, see the error message I got:

Out of range value adjusted for column 'email_port' at row 1

INSERT INTO `hcl_departments` (`name`, `visible`, `order`, `email`, `email_host`, `email_port`, `email_username`, `email_password`) VALUES ("beLite", "1", "0", "", "", "", "", "")


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 04:11:20 PM
Check in the /lang directory, if it needs updating, please feel free to post a message to the themes board and attach it as a file.

Make sure you have defined at least on department and assigned an operator to it.  Also, you need to go into /modules/osTicket/hcl and edit the config.php file.  I for one would just turn off osTicket, there are issues with it.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 04:12:37 PM
Check in the /lang directory, if it needs updating, please feel free to post a message to the themes board and attach it as a file.

Make sure you have defined at least on department and assigned an operator to it.  Also, you need to go into /modules/osTicket/hcl and edit the config.php file.  I for one would just turn off osTicket, there are issues with it.

But if I turn it off there will be no possibility to create tickets?


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 04:15:03 PM
Yes, however it's replacement will not have a mechanism to move tickets from osTicket to hclTicket.  hclTicket is NOT based on osTicket in any way.

osTicket has been a dead project for a long time.  eTicket is a fork that was to fix the issues, they fixed so much that I would literally have to rewrite it to get it working with HCL, thus we are building a native trouble ticket system.  Should have a release in the next few days.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 04:18:23 PM
Okay, so if I use HCL2.1.2 without installing osTicket I DO NOT have the version 1 functionality (ticket system)?

Also, please notice this:

Quote
EDIT: I also can NOT open the Request Monitor!

SECOND EDIT:
I wanted to create a department, see the error message I got:

Out of range value adjusted for column 'email_port' at row 1

INSERT INTO `hcl_departments` (`name`, `visible`, `order`, `email`, `email_host`, `email_port`, `email_username`, `email_password`) VALUES ("beLite", "1", "0", "", "", "", "", "")

THIRD EDIT:
Field 'picture' doesn't have a default value

INSERT INTO `hcl_operators` (`username`, `password`, `firstname`, `lastname`, `email`, `showpic`, `autosave`, `level`) VALUES ("leist", "699e33630e09dfa853febb27668bcc10", "Benjamin", "Leist", "leist@belite.de", "0", "1", "0")

while adding an operator!


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 05:07:13 PM
Not yet, we're working on it.  osTicket has some serious vulnerabilities.  Some of which are sql injection issues and cross site posting.

You need to fill in the smtp server information in the department so that people can contact you with the contact form.


Sorry for the delay, the cable company was working on the pole, and accidentally disconnected me... :(  What a day... :D


Edit: Whoops, cross site scripting...


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 06:10:49 PM
You need to fill in the smtp server information in the department so that people can contact you with the contact form.

So I cannot add any operators or departments without the smtp information?

Edit: Whoops, cross site scripting...

hm? what do you mean?


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 06:15:22 PM
You need to fill in the smtp server information in the department so that people can contact you with the contact form.

So I cannot add any operators or departments without the smtp information?

I've seen reports that under windows it will not let you add it without the smtp info.  You can just set it as your e-mail, it's used to send transcripts to users and to send data from the contact form to yourself.  I'm not sure why windows has the issue, and Unix doesn't.  It's related to the problem with the setup code, and something that I hope to have fixed in 2.1.3.
Edit: Whoops, cross site scripting...

hm? what do you mean?

Earlier in the post I said cross site posting, it should be cross site scripting.  I edited the message after I wrote it.


Title: Re: Windows Installation
Post by: ancer on June 26, 2007, 06:48:34 PM
Then I get this error:

Out of range value adjusted for column 'order' at row 1

INSERT INTO `hcl_departments` (`name`, `visible`, `order`, `email`, `email_host`, `email_port`, `email_username`, `email_password`) VALUES ("beLite", "1", "", "info@belite.de", "", "", "", "")


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 07:03:51 PM
Hmm, I'm starting not to like the windows platform (may not STARTING....)  Anyway, do you have a way to enter SQL directly either through a mysql monitor or phpmyadmin or something like that?

If not this is going to take a little time, For some reason it's not accepting "" as a blank, but as a null.  That according to mysql, isn't supposed to happen. 

meanwhile, I'll work out the SQL to run to fix the problem.  If you need to have a PHP written to run the sql, that's fine, just a lot more work, so I'll need more then a few minutes.


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 07:27:01 PM
Ok, I may have you hang on, I'm going to push on 2.1.3RC1  It's a simple drop in upgrade, but it should resolve some of these issues.  However I need to rewrite some of the SQL statements in the system.  Seems new windows mysql doesn't like the old way of doing things.  That or no one running the script in the past year has been able to get it working on windows.

I can see the problem now, but there's a LOT of sql statements in HCL.  I can build hot fixes, but that basically amounts to finishing RC1.


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 08:50:22 PM
Wow, that's REALLY a lot of SQL statements, 365 matches in the core alone.  It basically touches most of the files in the HCL package.  I'm cruising along now, about 1/4 done with the SQL, then it's just a matter of verifying everything, and I can box it up.

I'm hoping I can get this all done in the next 3 hours. :) 


Title: Re: Windows Installation
Post by: HCL Admin on June 26, 2007, 11:15:36 PM
Ok, I believe I have them all, just need to test on a server and I'll upload it.  I'm going to release this as Beta2 however, as there were some a lot of edits in there.  For those who can't install or operate at all, go ahead and try it on your server.  If you have a running 2.1.2, DO NOT PUT THIS ON YOUR PRODUCTION SERVER.  Other people have found out the hard way that betas are NOT at all stable.

If this runs fine for 99% of the people testing it, we'll look at making it a release, however I expect a few issues, in which case the next release would be the release candidate.


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 07:49:25 PM
Did you release it yet?


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 07:51:50 PM
config.php in the base directory needs write permissions temporarily to build the initial config.  After set you can take them away again.


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 09:42:46 PM
http://www.belite.de/support/


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 09:45:58 PM
Got a typo in there, can you e-mail your config.php file to me (take out your mysql username and password) and I'll check it really quick.  When you get header errors, that generally means there are errors at the file specified.


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 09:49:07 PM
<?php

    // Copyright 2005 Help Center Live. All Rights Reserved

    // This file is part of Help Center Live.

    // Help Center Live is free software; you can redistribute it and/or modify
    // it under the terms of the GNU General Public License as published by
    // the Free Software Foundation; either version 2 of the License, or
    // (at your option) any later version.

    // Help Center Live is distributed in the hope that it will be useful,
    // but WITHOUT ANY WARRANTY; without even the implied warranty of
    // MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
    // GNU General Public License for more details.

    // You should have received a copy of the GNU General Public License
    // along with Help Center Live; if not, write to the Free Software
    // Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307  USA

    // Contributors: Michael Bird

    // File Comments:
    // This file contains configuration settings that need to altered
    // in order for Help Center Live to work, and other settings that
    // we thought you might want to change. Read the comment before
    // each string in order to understand what it should contain */

    // $Id: config.php,v 1.19.2.1 2007/06/22 20:34:38 mlzhosting Exp $

    // Database info
    // Your database DNS host name, usually localhost
    $conf['host'] = 'localhost';

    // The name of the database that contains/will contain the HCL
    // tables.
    $conf['database'] = 'database';

    // The username used to access the database.
    $conf['username'] = 'username';

    // The password for this username
    $conf['password'] = 'password';

    // You may want to make the tables have a prefix if it is a shared database
    $conf['prefix'] = 'hcl_';

    // The length of time in seconds that the database cache will be kept
    $conf['expire'] = 86400; //24 hours

    // Installation info
    // If you have safe_mode set to 'on' in your php.ini, change this to true
    $conf['safe_mode'] = false;

    // The URL where HCL is installed
    $conf['url'] = 'http://www.belite.de/support';

    // Monitor visitor activity as well as chats in the request monitor
    $conf['monitor_traffic'] = true;

    // The polling method you wish to use
    $conf['poll'] = 'load_balanced';

    // Block IP's from starting a chat - comma separated list.
    $conf['block'] = '0.0.0.0, 255.255.255.255';
       
    // Allow booting of operators
    $conf['boot_client'] = true;

    // Regional info
    // The language you wish to use
    $conf['lang'] = 'english';
       
    // Time offset from GMT
    $conf['offset'] = 0;

    // Misc info
    // Your company or web site's name
    $conf['company'] = 'beLite';

    // The template you wish to use
    $conf['template'] = 'G';
       
    // Will display a link to the forum if chat request fails as
    // well as the default trouble ticket / email links
    $conf['forum_show'] = false;

    // The URL where the forum is installed
    $conf['forum_url'] = 'http://www.example.com/forums';

    // The format that the operator's name is displayed in chats
    // you can use USERNAME, FIRSTNAME and LASTNAME
    // $conf['operator_name'] = 'FIRSTNAME LASTNAME';
    // $conf['operator_name'] = 'FIRSTNAME LASTNAME (USERNAME)';
    // $conf['operator_name'] = 'USERNAME';
    $conf['operator_name'] = 'FIRSTNAME';

    // Text size of the text in the chat window (in pixels)
    $conf['text_size'] = '10';

    // The size of the visitors chat window
    $conf['chat_width'] = '400';
    $conf['chat_height'] = '415';

    // The size of the operator's chat window
    $conf['chat_op_width'] = '400';
    $conf['chat_op_height'] = '600';

    // The size of the operator chat window
    $conf['opchat_width'] = '400';
    $conf['opchat_height'] = '400';

    // The size of the request monitor
    $conf['monitor_width'] = '400';
    $conf['monitor_height'] = '400';

    // The size of the visitors information popup
    $conf['info_width'] = '400';
    $conf['info_height'] = '300';

    // The size of the initiate chat popup
    $conf['initiate_width'] = '400';
    $conf['initiate_height'] = '250';

    // Timers
    // The default settings should be ok.

    // The number of second to put a chat on hold
    $conf['chat_hold'] = '1800';

    // The number of seconds the operator has to accept chat before
    // it polls to next operator
    $conf['session_timeout'] = '30';

    // The number of miliseconds to refresh the tracker.
    // This checks for initiated chat requests and updates the
    // visitors timer so they do not reamin idle and timeout
    $conf['tracker_refresh'] = '10000';

    // The number of seconds the visitor can remain idle until
    // they timeout.
    $conf['traffic_timeout'] = '60';

    // The number of seconds the visitor can remain idle until
    // their total time on site updates as a new visit.
    // Note that if this is different to $conf['traffic_timeout'] and the
    // user revisits a page after between the $conf['traffic_timeout']
    // and $conf['traffic_newvisit'] period the traffic monitor will not
    // refresh to show the visitor again.
    $conf['traffic_newvisit'] = '60';

    // The number of milliseconds to refresh the chat window to check
    // for new chat messages recommended is 3000 to 6000
    $conf['chat_refresh'] = '3000';

    // The number of seconds until the chat session times out
    $conf['chat_timeout'] = '60';

    // The number of miliseconds to refresh the cobrowse tracker.
    // This checks for new cobrowse, coforms and comarkers activity.
    $conf['cobrowse_refresh'] = '8000';

    // The number of milliseconds to refresh the request monitor to check
    // for any new visitors or chat requests recommended is 3000 to 5000
    $conf['monitor_refresh'] = '5000';

    // The number of seconds the operator can remain idle until
    // their status changes to offline
    $conf['live_timeout'] = '40';

    // The number of milliseconds to show the initiate image
    $conf['initiate_timeout'] = '120000';

?>


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 10:01:13 PM
This is basically the file that the setup created?  Are you local to the server or is it remote?


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 10:04:26 PM
This is basically the file that the setup created?  Are you local to the server or is it remote?

This is the file BEFORE I ran the setup!


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 10:11:00 PM
Ok, and then when you go to setup, you get the following on the screen:

?

Right?


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 10:11:56 PM
Ok, and then when you go to setup, you get the following on the screen:

?

Right?

Exactly


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 10:22:35 PM
found the problem, and your editor is hiding it. (a lot of them do)  You have an error in your config.php file, it's right before the <?  Those characters are hiding there, and when it loads config.php, it puts them in the PHP output buffer.  This is the 3rd time we've had issues with this, the files are fine before compressing them, and they end up with this cruft after compression.  Give me a couple of minutes and I'll have a new download for you. 

My appologies, this is the last time I use windows compressed files :(.

Actually, you can just highlight and copy everything AFTER the <? and paste it into a new file, add the initial <? and then save over your config.php file, put it on the server and it should be fine.


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 10:56:29 PM
Just wanted to know about the current status. How's it going on?


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 11:00:56 PM
Just got done loading beta2 up on the portal site.  I compressed this one with zip on Linux, however I have not tested the files in it.  You should be able to extract the config.php file and use it.


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 11:07:01 PM
Just got done loading beta2 up on the portal site.  I compressed this one with zip on Linux, however I have not tested the files in it.  You should be able to extract the config.php file and use it.

I'm uploading it again right now!


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 11:14:13 PM
http://belite.de/support/




Warning: strpos() [function.strpos]: Empty delimiter. in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 439

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 83

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 86

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 86

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 89

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 118


Title: Re: Windows Installation
Post by: HCL Admin on June 27, 2007, 11:42:20 PM
Huh, that was fixed after Beta1...  OH DANG, I compressed the wrong one.  That was from the workspace on that computer, I probably haven't synced the CVS in a few days... 

Hang tight for 2 minutes, I'll have a download for you.  Delete that last file, it's not Beta2, more like Alpha2


Title: Re: Windows Installation
Post by: ancer on June 27, 2007, 11:48:28 PM
I'll hang on, it's 00:46 in Germany right now -.-

I think I need some sleep, but I'm still up to do another important things like wordpress configuration, forums, etc.

Ben


Title: Re: Windows Installation
Post by: HCL Admin on June 28, 2007, 12:01:13 AM
Ok, I checked and the version that is currently on the site has the right include.php.  I hear ya about time, I ended up working through the nite, on hour 36 now.


Title: Re: Windows Installation
Post by: ancer on June 28, 2007, 12:18:24 AM
Go get some sleep!

I uploaded the whole thing once again, still the same error messages:



Warning: strpos() [function.strpos]: Empty delimiter. in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 439

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 83

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 86

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 86

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 89

Warning: Cannot modify header information - headers already sent by (output started at C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php:439) in C:\Inetpub\vhosts\belite.de\httpdocs\support\class\include.php on line 118



Title: Re: Windows Installation
Post by: HCL Admin on June 28, 2007, 01:23:54 AM
What's sleep? :)


Title: Re: Windows Installation
Post by: chrisegilo on July 22, 2007, 08:21:03 AM
Yes it is the config.php file.  Extra bits... Edit it with ultraedit or similar editor cute ftp works as well.. then it works perfect.

Regards,

Chris.
http://help.net1x.com


Title: Re: Windows Installation
Post by: HCL Admin on July 22, 2007, 01:07:40 PM
I'm not sure why, but when we checked out on Sourceforge, the files would randomly get extra bits.  We've since moved to our own SVN server.