Help Center Live Community

Support => Installation Help & Software Support => Topic started by: Tobes on October 05, 2008, 04:04:59 AM



Title: Trouble intsalling to joomla.
Post by: Tobes on October 05, 2008, 04:04:59 AM
Hi Guys,

Im trying to install live help inside a joomla module, I have tried all the code generated from the HCL admin, but none of them work for me.

Do you know what could be wrong? Ive tested HCL on a normal html page and its working fine, for some reason joomla doesnt like the code.

I would really appreciate your help.

Kind Regards

Tobes


Title: Re: Trouble intsalling to joomla.
Post by: Monty on October 07, 2008, 06:58:36 PM
Go to the Joomla site and find a blank box addon or a 'Live Help' box for a different solution and use that instead.


Title: Re: Trouble intsalling to joomla.
Post by: Tobes on November 14, 2008, 06:44:59 AM
Hi Monty,

After finding a good way to embed the script, im now getting very slow page loading times, and I still can not get the image to change from offline to online.

could you or some one have a look at this and shed some light on the matter :)

hxxp: www. resalesinbansko. com/site/

I really appreciate your time

Tobes


Title: Re: Trouble intsalling to joomla.
Post by: rgoss on November 24, 2008, 10:21:55 PM
Generate Image Code not HTML Code

You can also edit your joomla template and manually insert the HTML.

Slow page loads might be due to the constant refreshes, does it run faster when you take the HCL code out?


Title: Re: Trouble intsalling to joomla.
Post by: Tobes on November 25, 2008, 07:34:34 AM
Hi Rgoss,

thanks for your help, at the moment im trying the HTML code, if I use the image code, does the image change when online/offline?

also maybe it is a good idea to add it to the template personally, but I wouldnt have a clue how to do it, any clues?

Many thanks

Tobes