Help Center Live Community

Support => Installation Help & Software Support => Topic started by: JJ on October 23, 2008, 08:10:51 PM



Title: Love HCL - but can't initiate chat
Post by: JJ on October 23, 2008, 08:10:51 PM
Hello - HCL rocks!

Everything is working well except the "Initiate Chat".   Nothing happens after I click Initiate Chat.  I've installed and uninstalled it several times and nothing changes.  I've installed using Fantastico and am wondering if a module or file is missing. 

If you can advise, I would appreciate it.  Let me know what else you may need to help advise me.  Peace, LLLS


Title: Re: Love HCL - but can't initiate chat
Post by: Monty on October 23, 2008, 09:03:43 PM
Try manual installation, please.  You can download version 2.1.7 from the 'Downloads' link in the header above.  Get back and let me know if this works.


Title: Re: Love HCL - but can't initiate chat
Post by: JJ on October 23, 2008, 09:07:38 PM
Thanks - will do this evening.  and will report back.

BTW - where is your DONATE button so I can support your project with a token of my gratitude? :)


Title: Re: Love HCL - but can't initiate chat
Post by: Monty on October 23, 2008, 09:53:13 PM
Good question!  lol  I've looked around the site but don't see one.  I'll have a word with the owner about this when my messenger finally decides it wants to play.


Title: Reinstalled and the "Initiate Chat" now works
Post by: JJ on October 27, 2008, 08:26:14 PM
Monty - thanks for the help.  The problem was associated with the Fantastico installation.  I installed HCL manually and it works like a charm.  Peace and thanks.  Since you folks don't have a donate button, I will visit your google ads. 

I LOVE YOUR PROGRAM!


Title: Re: Love HCL - but can't initiate chat
Post by: technista on January 19, 2009, 06:17:45 AM
I had the same problem with my fantastico installation.  Instead of going through a complete manual installation, I was able to get it to work by uploading the setup folder to my current installation and running the installer.  I kept the same database that fantastico installed.  (Referred to the config. php file for the database name, username and password. )

Everything worked fine with no interruptions.  Saved a lot of time since I had done a lot of customization.  It may be worth giving this a try first.