Help Center Live Community

Support => Installation Help & Software Support => Topic started by: nmedia3 on November 13, 2008, 10:06:58 PM



Title: Can't Initiate Chat - Sorry, we were unable to connect you.
Post by: nmedia3 on November 13, 2008, 10:06:58 PM
I have spent hours trying to find a solution.      I'm sure someone else has already come across this.      I just do not know enough about PHP.    It seems like everything is installed and working properly, except when the customer tries to initiated a chat.      Here is what happens.   
 
After clicking on the Live Help icon, A window opens asking to select a department and input a user name.      So far so good.      After inputting and Clicking on the Request Chat button reveals text stating "Please wait while we connect you".      This is on screen for approx.      1 sec.      before being replaced with "Sorry, we were unable to connect you.     " This happens before the operator has a chance to respond.     

If the Customer then closes the window and tries again for a second time to initiate a chat by clicking the Live Help icon, a new window opens with the department and same username already chosen and input.      When the Request Chat button is pressed, the Operator is able to connect to the Customer as they should and everything is works fine.     

What is stopping the connection the first time, but allowing it in the second?

If I delete the cookie from the browser it will NOT connect until it is reloaded by re-trying to connect.  



Using Version 2.    1.    5
IE 7 and Firefox 2

Thanks


Title: Re: Can't Initiate Chat - Sorry, we were unable to connect you.
Post by: nmedia3 on November 18, 2008, 05:25:11 PM
Does anyone know how to get support for this program?  Paid? This seems to be a real problem.

Just curious. . .  do any of the people who developed or are working on this program participate in this forum anymore? I noticed in a banner that HelpCenterLive had been bought out and that Jason Alexander was now the lead.  Also looks like HLC Admin and Monty haven't been here all month.