Help Center Live Community

Support => Tips and Tricks => Topic started by: itmyanmar on November 19, 2008, 05:32:21 AM



Title: Why Live support isn't shown online????
Post by: itmyanmar on November 19, 2008, 05:32:21 AM
I just installed HelpCenterLive on my website.
But the help icon isn't shown online.
What is the problem??
I need some help.
Thanks.


Title: Re: Why Live support isn't shown online????
Post by: pmdxuk on November 21, 2008, 01:28:57 PM
Im not sure why this happens but it happened to me and this is how I solved the problem

Create a department for the different depts that you want and you also need to have one that is linked to all users , i have setup "general enquiries"

generate the code using the html tool for the all users department in my instance "general enquiries"

now when anyone is online "general enquiries" will show as online and the icon changes accordingly, but the users are still presented with the departments to choose the one that they want to talk to regardless.

The code doesnt work when you generate the icon code for "all departments", im no php or techy so I couldnt code a solution but there is clearly a problem with the query that is used for "all departments" within the icon selection as it doesnt look to the child departments for online users.

Hope this helps.


Title: Re: Why Live support isn't shown online????
Post by: rgoss on November 24, 2008, 03:33:27 PM
@pmdxuk thanks for your copy & paste action to those too lazy to search!!

I had this problem at the beginning of installation.  Turns out i had generated HTML code. . .  not the image code.

As soon as i generated the Image Code and posted to my site, the image started changing immediately.  This is a bit counter-intuitive. .  cause it seems like the HTML code is what you would want.  However, this does not seem to be the case.