Help Center Live Community

Support => Installation Help & Software Support => Topic started by: mycenter on December 23, 2008, 09:09:49 PM



Title: The chat doesn't work
Post by: mycenter on December 23, 2008, 09:09:49 PM
hi, I have a problem.  I have installed HCL 2. 1. 7.  I have planned the permissions:
CHMOD /config. php to 777
CHMOD / icons / to 777
CHMOD / complete her / to 777
CHMOD / cache / to 777
The installation has succeeded!! I succeed in inserting HCL in my site. .   and as admin I for instance create an operator that I leave active to make the tests of operation.  All ok. .  it opens the window of chat (both of the consumer and of the operator), however the chat doesn't work. . .  The messages don't be seen that are written through chat is from the consumer that of the operator.  Can you help me to resolve the problem please?


Title: Re: The chat doesn't work
Post by: mycenter on December 27, 2008, 12:11:41 PM
because nobody answered? I also installed version 2. 1. 5 and HCL working properly.  Why version 2. 1. 7 in the chat does not work? The windows (operator, user open) the chat party, but when you send messages do not arrive to the recipient and not seen in either chat.  What could be the problem?


Title: Re: The chat doesn't work
Post by: djsmacedo on January 05, 2009, 06:08:17 PM
I'm having the same problem. . .


Title: Re: The chat doesn't work
Post by: aznxbandit on January 06, 2009, 01:44:39 AM
As far as I know, its a bug.  Ive experienced the same .   For the meantime, as soon as you suspect that the message is not getting through, you need to press F5 on your keyboard to refresh the chat window.   You need to tell the other side (the person you are chatting with) to do the same.  .   Send a message to press F5 on their keyboard.  

I am suspecting that the culprit is the java script that refreshes the chat window.   (not really sure though).   But the solution above will work. 


Title: Re: The chat doesn't work
Post by: mycenter on January 06, 2009, 08:51:25 AM
I am happy that someone responds. . .  I don't understand because despite HCL both a good application here the forum seems dead.  I have never seen so much silence in a forum.  Thanks for the answer. .  I will try your suggestion however the thing is strange.  In HCL 2. 1. 5 the chat works very well. . .  it is ugly to also ask to the client to press F5 during the chat. . .  should I bring it in the section of the bugs?

excuse my bad english


Title: Re: The chat doesn't work
Post by: jolsenblues on January 30, 2009, 10:45:51 PM