Help Center Live Community

General => General Discussion => Topic started by: maketop on March 29, 2009, 12:01:25 PM



Title: Not support Firefox?
Post by: maketop on March 29, 2009, 12:01:25 PM
hi all,
I just install one HCL on my website.  It looks work fine on IE7 and Safari.  But on Firefox3, the client side alway show 'is connect. . '.



Title: Re: Not support Firefox?
Post by: e-Stonia.co.uk on May 25, 2009, 01:31:08 AM
Hi,

Exactly the same problem here.   Installed 2.  1.  7 and works fine on IE7 but on Firefox 3 and Chrome it says "Please wait while we connect you" and then nothing happens.   When I have admin in IE then it tells that there was a chat request and I can accept it but if the client is not IE then it will stay "Please wait while we connect you"

Is there anyone with same problem and possible solution?

Thanks,
Kaspar


Title: Re: Not support Firefox?
Post by: SpenserJ on May 27, 2009, 10:12:45 PM
If you would take 30 seconds to read the forum you would see that there are multiple topic detailing how to fix that.

Spenser


Title: Re: Not support Firefox?
Post by: SpenserJ on June 11, 2009, 04:55:16 PM
Spoon feeding the idiots does not help us out Ninjazz... if you see ANY of my posts, you can get a link to the message that tells how to fix it, and if you browse the forum at all before asking for help, you will find someone that has had the same issue. So thank you for helping out, but they know how to find the issue, they just need to put in some work to get it done.

Spenser


Title: Re: Not support Firefox?
Post by: 75w3EB on March 21, 2011, 07:14:07 AM