Help Center Live Community

Support => Installation Help & Software Support => Topic started by: usvi4me on April 10, 2009, 02:05:28 PM



Title: Is there a Firefox 3.08 Fix
Post by: usvi4me on April 10, 2009, 02:05:28 PM
I narrowed down my challenges with a fresh in stall of Help Center Live.

I received these errors when installing and adding operators:
Undefined index: demomode in /home1/xxxx/public_html/livesupport/class/operator. php on line 257
Undefined variable: blob in /home1/xxxxx/public_html/livesupport/class/operator. php on line 196

But the operators were added.

When an operator signs in in Firefox, as soon as a customers clicks the button, the operator is knocked off - the customer gets a message everyone is busy.  However when an operator signs in using any other browser (Safari, Opera) all works - even if the customers contacts the operator via Firefox.

Do you have a fix for this ?


Title: Re: Is there a Firefox 3.08 Fix
Post by: hardrock on May 16, 2009, 07:45:08 AM
hi,
i m also new in this.
i m also facing same problem but i m facing it even in IE as well.
can anybody please help?????????


Title: Re: Is there a Firefox 3.08 Fix
Post by: SpenserJ on May 16, 2009, 08:04:09 AM
Give a fresh install a shot. The blob error is because you are not uploading an image most likely, the undefined index I am not too sure about (can't remember if I get that), however operators being kicked off is very strange. If you have applied the patches listed in the FF 3.0.8 topic, I would definitely recommend starting fresh (remember to clear your cache) and see if that fixes things

Spenser