Help Center Live Community

Support => Installation Help & Software Support => Topic started by: cpgeek on May 13, 2009, 05:31:25 PM



Title: Install ok But Error listed on bottom of page and Chat doesnt work
Post by: cpgeek on May 13, 2009, 05:31:25 PM
Notice: Undefined offset: 0 in /usr/lib/php/head. php on line 13

what the heck does this mean


Title: Re: Install ok But Error listed on bottom of page and Chat doesnt work
Post by: SpenserJ on May 13, 2009, 08:42:44 PM
I am not sure. I have never actually seen that error myself when using HCL. However another user said that enabling GZip might fix it. I don't even SEE a file named head.php in my install...

Would you mind uploading the debug script found here (http://www.helpcenterlive.com/smf/having_problems_read_this_first-t71.0.html) and PMing me the link to it so I can take a look?

Spenser


Title: Re: Install ok But Error listed on bottom of page and Chat doesnt work
Post by: cpgeek on May 16, 2009, 04:26:41 AM
 ;D


I found out what the problem was!!!!!!

requirements for this program never said you needed frontpage  extensions!


I installed this and now its working 100%


If anyone ever has a problem like this i would try what i did


have a great day!


Title: Re: Install ok But Error listed on bottom of page and Chat doesnt work
Post by: SpenserJ on May 16, 2009, 06:27:43 AM
That is quite strange! I am fairly sure frontpage is not required, as it isn't installed on my server. However it is quite possible that adding frontpage tweaked something in just the right way to fix it. Either way, I am glad to hear that it worked for you!

Spenser