Help Center Live Community

Support => Installation Help & Software Support => Topic started by: FY on May 20, 2009, 08:24:09 AM



Title: Installing HelpCenter Live from Fantastico
Post by: FY on May 20, 2009, 08:24:09 AM
Hi, I read that many problems with Firefox have been fixed by changing the server code.   However, I am installing HCL from Fantastico on my webhost panel, and cannot find these codes from the admin panel of HCL.   I am using MacOS, and have tested on three browsers: Firefox, Safari and Opera.   I have test every combination of these three browsers, and only Safari (as operator) to Safari (as customers) work.   Does anyone here experience the same problem?  Can anyone tell me where should I locate the codes previously talked about?

Many thanks!!


Title: Re: Installing HelpCenter Live from Fantastico
Post by: SpenserJ on May 20, 2009, 09:09:38 AM
For the most part you will have very little luck with browsers on Mac OS X. What version of Safari are you using, as I would like to add it to the compatibility list that has been started.

As for the code, you will need to locate where HCL is located, and then edit the actual PHP/Javscript files. You will not find it in the admin panel

Spenser


Title: Re: Installing HelpCenter Live from Fantastico
Post by: FY on May 20, 2009, 09:13:46 AM
Thanks a lot Spenser.   I am using Safari 3. 2. 3.

Does it mean that I have to resort to the help of my webhost to find the code?  I have not yet uploaded my website, and I am not sure where I should search for the location of HCL.

Thanks again.


Title: Re: Installing HelpCenter Live from Fantastico
Post by: FY on May 20, 2009, 12:15:39 PM
Hi Spenser and all, I've found the location of HCL and changed the codes.   But the fixing codes seem only work for Windows. . .  after changing the codes, even Safari to Safari doesn't work.   So I've changed it back to the original.   It seems that there's nothing to be done on a MacOS, I should just let it be.


Title: Re: Installing HelpCenter Live from Fantastico
Post by: SpenserJ on May 20, 2009, 07:55:29 PM
Good to hear you found them. I wasn't sure how advanced you were with websites, so I was going to go more in depth if you still couldn't find it.

And that is definitely a bummer, because with that fix nothing works on OS X, and without it, nothing works right in Windows :( Lets just hope v3 comes out soon

Spenser