Help Center Live Community
April 18, 2014, 08:09:56 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Not able to send email from HCL Live  (Read 12373 times)
raghav
Not too much to say...
*
Offline Offline

Posts: 1


« on: May 28, 2008, 03:41:44 AM »

Hi, I have just installed the solution on my local machine and I found that this is the solution which my company is looking for.  I am planning to use the solution for my company in another week. 
I am facing a problem when send email.  I am not sure where to change and what to change.  I looked for the forum but seems I am not able to understand, because I am not a php developer. 
The scenario is, when a help center is offline a user gets a message on first screen itself and form appears.  On that form user is suppose to select the department and fill his/her information and submit.  This is suppose to generate a email and send to the help center users.  In my case when I submit, it shows me that email has been send but I never receive any email. 
I am running helpcenter on windows platform (W2K3 server) and SMTP server is also IIS.  By right if I am sending email then before dispatching it should be available in C:\Inetpub\mailroot\Queue folder but it never appears there.

Can any one help me out?

Thanks in advance,

Regards,
Raghav
Logged
xhu
Not too much to say...
*
Offline Offline

Posts: 1


« Reply #1 on: June 01, 2008, 06:48:09 PM »

Hi,
   
     I have the same problem.  Did you figure out the answer yet?

Thanks.
Logged
JTTX
Not too much to say...
*
Offline Offline

Posts: 1


« Reply #2 on: June 18, 2008, 08:36:12 AM »

Had the same problem and it turned out to be my crappy webhosting service, Yahoo Small Business.  They have fsockopen turned off on the servers.  Is there any way to make HCL use the PHP mail function? SMTP wouldnt work with phpbb either, so I switched it to use the mail function as well.
Logged
Mari4
Not too much to say...
*
Offline Offline

Posts: 1


« Reply #3 on: January 27, 2011, 03:00:59 AM »

Well, have you tried to check the configuration setting of your email account? However, you can also try to search in internet using the google search I think you can found there some tips that related in your topic.   I also experience the same problem in you, but until now I don’t know how to figure to solve. 

My Sports Email
Logged

My Sports Email
Easton
Not too much to say...
*
Offline Offline

Posts: 1


« Reply #4 on: May 18, 2011, 08:01:00 AM »

I think the connection of the email you have now is has an error.  Like in the SMTP try to check it out so you having some error in sending email from HCL Live.  However, you can try to search in online by using some search engine like yahoo and google.
Logged

Aaron the seo specialist with free seo
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.174 seconds with 20 queries.

Google visited last this page April 06, 2014, 04:01:52 PM