Help Center Live Community
April 16, 2014, 08:13:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Script not loading on SSL  (Read 8728 times)
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« on: October 04, 2008, 02:36:08 PM »

HCL is working properly on my home page, but when I added the code to my client area which is Secure it had a SSL error and would not load the HCL script.  Please Help.

Thanks!
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #1 on: October 06, 2008, 01:45:40 PM »

Anyone know? Please let me know.
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
Monty
HCL Regular
***
Offline Offline

Posts: 132


back up.. Back Up.. BACK UP!


WWW
« Reply #2 on: October 07, 2008, 12:37:28 AM »

Can you please give me more information so I can solve your issue.
Logged

back up.. Back Up.. BACK UP!
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #3 on: October 07, 2008, 01:22:01 AM »

Visit - hxxp: www. weswebdesign. com
HCL loads perfect.  

Visit - https://www. weswebdesign. com
HCL does not load at all and gives a certificate error. 

Visit - https://www. weswebdesign. com/clients
HCL is not installed and the certificate is fine. 

Need more details just let me know.   Thanks for helping.
« Last Edit: October 07, 2008, 01:23:42 AM by weswebdesign » Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #4 on: October 07, 2008, 01:24:34 AM »

hxxp: www. weswebdesign. com

https://www. weswebdesign. com

https://www. weswebdesign. com/clients
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #5 on: October 07, 2008, 01:25:13 AM »

Sorry, I can not get the links to work.
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
Monty
HCL Regular
***
Offline Offline

Posts: 132


back up.. Back Up.. BACK UP!


WWW
« Reply #6 on: October 07, 2008, 02:47:14 AM »

Don't worry about the links not working, Wes.  It's a deliberate forum thing.  I'll look at your site in the afternoon (UK time) on Tuesday (today) as it's very late tonight.  I'll get back to you on this thread after I've had a nosey.

For now though, good night and hope I sleep well so I can properly function when I look tomorrow!  lol
Logged

back up.. Back Up.. BACK UP!
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #7 on: October 07, 2008, 04:19:04 AM »

Thanks.
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
Monty
HCL Regular
***
Offline Offline

Posts: 132


back up.. Back Up.. BACK UP!


WWW
« Reply #8 on: October 07, 2008, 03:11:27 PM »

Visit - hxxp: www. weswebdesign. com
HCL loads perfect.
Yes it does.  
Visit - https://www. weswebdesign. com
HCL does not load at all and gives a certificate error.
 
HCL loaded fine, although I got a certificate error also for the HCL image.  I'll look into this matter further as there are bound to be others with the same issue.  When I find the bug fix for this I'll post the answer here.
Visit - https://www. weswebdesign. com/clients
HCL is not installed and the certificate is fine.
Although I typed in the secure protocol, it took me to the unsecure page.  I'm assuming it won't become secure until a client logs in.  I did not see HCL in your clients section but I'm assuming this is because it has not been added.  I don't know the structure of WHMCompleteSolution software that you're using but I would assume that the issue lies within the structure of the WHMCompleteSolution software.
Logged

back up.. Back Up.. BACK UP!
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #9 on: October 07, 2008, 05:31:11 PM »

Everything is correct. Please let me know if you find a problem. Thank you.
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
Monty
HCL Regular
***
Offline Offline

Posts: 132


back up.. Back Up.. BACK UP!


WWW
« Reply #10 on: October 07, 2008, 06:20:29 PM »

Everything is correct. Please let me know if you find a problem. Thank you.

I just did, didn't I?
Logged

back up.. Back Up.. BACK UP!
weswebdesign
Not too much to say...
*
Offline Offline

Posts: 8


WWW
« Reply #11 on: October 07, 2008, 06:37:13 PM »

No, it is still showing certificate error.
Logged

Wes Peery
Wes Web Design
www. weswebdesign. com
Monty
HCL Regular
***
Offline Offline

Posts: 132


back up.. Back Up.. BACK UP!


WWW
« Reply #12 on: October 07, 2008, 06:46:27 PM »

No, it is still showing certificate error.

Did I not say that I would post the bug fix here once it was complete?

Have you looked into the structure of your website software to see why HCL isn't appearing anywhere else other than your home page?
Logged

back up.. Back Up.. BACK UP!
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.163 seconds with 19 queries.

Google visited last this page April 06, 2014, 02:03:45 PM