Help Center Live Community
April 18, 2014, 04:05:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Server hangs when initiating chat  (Read 7164 times)
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« on: September 04, 2007, 10:35:26 PM »

My install seems to work. I just today loaded that latest php, mysql, java and hcl. I am on w2003 and iis6. I went through the install steps. When I click on live help, it brings up the monitoring window and says online on the webpage. When I try to initiate a chat or accept a chat (I tried both with the same result) I get the hourglass and it hangs my scripting on y server. I can still browse webpages, but cannot do anything with scrips. I also have perl installed as a cgi app and it hangs that as well. Any comments/suggestions. So close...

Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: September 04, 2007, 11:52:35 PM »

How do you have PHP installed?  And what version?
Logged

how may I help you today?
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« Reply #2 on: September 05, 2007, 01:16:09 AM »

Yes, the latest version, 5. I just downloaded it yesterday and installed it today.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: September 05, 2007, 01:35:09 AM »

Is this using IE 6 or 7, or other browsers.
Logged

how may I help you today?
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« Reply #4 on: September 05, 2007, 02:18:21 AM »

ie7
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #5 on: September 05, 2007, 04:35:41 AM »

Try setting your server as a trusted server and see if that helps.
Logged

how may I help you today?
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« Reply #6 on: September 05, 2007, 06:59:27 PM »

I installed this on another server, but am getting the same thing. I tried adding my website as a trusted site, it made no difference. It does not seem to hang up my server anymore, but I still get the hourglass on the operator chat window. It shows connected on the requesting window.
Logged
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« Reply #7 on: September 07, 2007, 11:23:20 AM »

I have figured out the problem. The mysql intallation defaults to strict mode. In doing some research, some other packages I was trying said it could not be set to strict mode. I changed this and it worked fine.

Troy
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #8 on: September 07, 2007, 05:41:15 PM »

Hmm, I may have to add that to docs.  PHP itself recommends not using strict mode since it breaks so much code.
Logged

how may I help you today?
troyd1
Not too much to say...
*
Offline Offline

Posts: 18


« Reply #9 on: September 07, 2007, 06:18:59 PM »

Before this install, I had limited knowledge of mysql and had not used/installed php before.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.163 seconds with 20 queries.

Google visited last this page April 12, 2014, 08:06:41 PM