Help Center Live Community
April 21, 2014, 10:37:58 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Setup - blank screen  (Read 5119 times)
ssyyzz
Not too much to say...
*
Offline Offline

Posts: 5


« on: June 29, 2007, 10:23:10 AM »

Tried to install 2.1.3RC1 - I opened http://localhost/hcl/setup/ but nothing appeared just blank page
I'm using
OS ubuntu linux 7.04
Apache 2.2.3
PHP 5.2.1
MySQL 5.0.38
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: June 29, 2007, 10:27:58 AM »

Hmm, can you check the error log and see if anything is there about a PHP error?
Logged

how may I help you today?
ssyyzz
Not too much to say...
*
Offline Offline

Posts: 5


« Reply #2 on: June 29, 2007, 11:51:02 AM »

In Apache error log there is no errors related to hcl
also in php.ini pdisplay_errors = On and log_errors = On but there is no errors on the screen and in log-file

Tried to install hcl 2.1.3RC1 on windows xp sp 2 with XAMPP (Apache 2.2.4, MySQL 5.0.41, PHP 5.2.2 and 4.4.7 (tried with these 2 versions)) - result is same

Installation of 2.1.2 runs normally on both computers
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: June 29, 2007, 03:42:39 PM »

Generally this indicates either a template issue or a mysql statement gone bad.

Is this on a machine local to you, or a remote server?  Seeing as your using apache, the following should work if your not on win 95:

.htaccess
Code:
php_value php_error_log "syslog"

All PHP errors will then be pushed to your system log for debugging. 

If your on a remote machine where you do not have access to the syslog, please let me know, and I'll get you a new .htaccess.  That one would be more complicate.  Trick is finding where the error occurs exactly.
Logged

how may I help you today?
wickshosting
Not too much to say...
*
Offline Offline

Posts: 9

HCL Developer


WWW
« Reply #4 on: June 29, 2007, 04:45:24 PM »

Hello,

Please try the hotfix which can be downloaded from:

http://www.helpcenterlive.com/dru/node/17

Let us know if you have any other issues. Thanks!
Logged

Regards,
Jeff Wickenheiser
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.156 seconds with 19 queries.

Google visited last this page April 12, 2014, 03:33:38 AM