Help Center Live Community
April 23, 2014, 06:13:28 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: [Start Operator Chat] bug and a few others  (Read 4106 times)
l3gacy
Not too much to say...
*
Offline Offline

Posts: 2


« on: September 06, 2007, 09:25:19 PM »

There is a bug in the Start Operator Chat. There are time when it will not connect.. the operator will see his text.. Other times our name will change when we are typing  in the chat box any ideas ?
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #1 on: September 07, 2007, 05:39:55 PM »

Hmm, are both ops behind a NAT (like a DSL or cable router)?
Logged

how may I help you today?
l3gacy
Not too much to say...
*
Offline Offline

Posts: 2


« Reply #2 on: September 07, 2007, 09:25:51 PM »

Not sure I"ll ask if he is or not. The thing is I can open a support ticket it works just fine.
Logged
HCL Admin
Administrator
HCL Superstar
*****
Offline Offline

Posts: 882


WWW
« Reply #3 on: September 09, 2007, 04:19:39 AM »

The issue could be related to cookie issues, I've had it happen when we tried to use thin clients for the ops, we had horrible cookie contamination.
Logged

how may I help you today?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.168 seconds with 19 queries.

Google visited last this page April 19, 2014, 03:03:11 AM